Mask AI 1.0.1 - Not Opening Active Image from Ps CC Host

This is what I see when MAI 1.0.1 launches - as a plugin - to Ps CC 2019 (Win 7 PC).

The image that was active in my Ps interface (available from an unlocked layer…) doesn’t automatically open into Mask AI 1.0.1 as it should.

Plus, I’m seeing the tutorial tree in the navigation box at upper right.

Those are bugs that need fixes. Along with way to suppress the tutorial option.

Screen snip from the MAI 1.0.1 plugin interface launched from Ps CC:

When I launch MAI as a plugin from CS6 on my Windows 10 PC I see the screen as you show it for about 10 seconds then the image I’m working on appears, at which point the tutorial tree disappears and is replaced with the correct one.

Thx. I’ll have to check. It is there long enough for me to make the snip.

That still isn’t a correct program design if there’s a long lag like that to load/launch the image(s) to be worked on.

Every other plugin I use in Ps opens immediately to the active Ps image.

That lag requires a fix & addn to the punch list of rqd fixes.

Plus, the ability to turn off the tutorial & not have the tree, etc. display at all.

It’s certainly taking longer than anything else, but it gets there eventually.

Oh - another little something I discovered accidentally today. With the cursor over any of the images in any view (single, double or quad) the scroll wheel zooms you in and out.

That could be handy! Will test it. Thx for mentioning.

1 Like

I just tried it. It worked! I’m always so amazed when things do what’s hoped for… Now if I could combine that with an easy panning I could zip all over the images in MAI!

But I had a flukey thing happen trying to add a background. Apply-ing didn’t save the background back to Ps CC (I was using the MAI plugin). All that went back to the layer from MAI was the transparency mask. I know you’re using a diff vers of Ps. But have you tried making a composite using the Ps plugin and gotten it to apply and go back to Ps as a baked composite. I know Ricci can do it, but assumed she was using PSP.

Oh, and yes, after waiting for what felt like 10 yrs the image opened into the MAI plugin interface on its own. That needs to be corrected and speeded up.

The best and quickest way is just to drag around the box in the Navigation panel - and you can’t forget to turn it off!

Not yet, but I’ll try it and see what happens.

Perhaps not having now read the other posts!

1 Like

Yes, that’s what I have been forced to do. But it’s not what I wanna do. It’s clunky - for lack of a more eloquent term.

Nav around the image needs to be supported by the generally accepted software practice of depress spacebar & drag.

Like pmeach, I’m running Mask Ai as a plugin in CS6 on a pretty maxed out Windows 10 computer and it takes approx 10-15 secs for the image to populate into Mask Ai. At first, I thought it wasn’t working at all. Very disconcerting. I’m guessing there is some “Ai stuff” going on behind the scenes as the image is loaded.

1 Like

You are so generous…

OK I am seeing now what everyone is talking about here. The long wait. Also I find that after it does it’s thing the cursor(blue brush) is very jumpy. They should not have released this thing yet. We are all beta testers for Topaz. I have asked for my money back until this thing is ready to use. Topaz has some nice products but so far this one is a bomb. I will use Remask 5. It works fine.