LrC damaged/unreadable file issue

I create a multi-frame HDR in LrC. I then convert to b/w in LrC and take across to PhotoAI. After adjusting it returns to LrC but on arrival the file is shown as being unsupported or unreadable. This does not happen with colour images.
Windows 11.0.22631, LrC 13.2

Steps to reproduce issue:

  1. Create HDR in LrC
  2. Convert to b/w in LrC
  3. Adjust in Photo AI 2.4

Topaz Photo AI 2.4 on Windows

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Hi John,

I had a new experience with the same issue only this was an original jpg file that had not been edited in LrC. I have uploaded 3 files – the original photo and two screen grabs – one of the faulty file in LrC with the error message and one of the Topaz AI screen. I tried to upload the file with the error but Dropbox wouldn’t accept it.

Cheers

Can you upload the file with the error here?

The upload function won’t read the file so I tried email

Here it is

(Attachment 20240302_DOSMASENLAMESA_BP_CHAMONIX-505-BW_websize-Edit.tif is missing)

I tried uploading a link but your system will not accept a link - there are no other methods I can think of for getting the 19Mb damaged file to you.

Please reach out to us at the following link:

Topaz Labs | Support Page

This topic was automatically closed after 60 days. New replies are no longer allowed.