Linux Support (Wine)

I should clarify. While you no longer need to download any extra dependencies, the install work around from my guide above still applies. When you get the error during installation, kill the the install process using “force stop all processes” in the bottle menu (top right). The models should download in app once you run it.

Furthermore the app is unstable for me when importing images. I get a lot of segfaults and crashes. I have no real fix for this other than I have found it to be a bit more stable when using the single image view rather than the default dual image view.

I also just got it to work with Photo AI 3.0.3 in the flatpak version of bottles. Denoising, color balance and exposure correction seem to work fine (with very limited testing on my end), but selecting the upscaling option produces a blurry preview image, which unfortunately also carries over into the final exported image. Other than that, everything feels very responsive and I haven’t experienced any crashes yet.

Like was already reported by other people, the install will fail on the first try, so you need to terminate all processes in bottles and then retry the installation. On the second attempt, select the repair option.

  • DXVK: dxvk-2.3.1

  • Environment: Application

  • LatencyFleX: latencyflex-v0.1.1

  • NVAPI: dxvk-nvapi-v0.6.4

  • Runner: caffe-9.7 (changed after creating the bottle)

  • VKD3D: vkd3d-proton-2.12

  • Windows: win10

  • renderer: vulkan

  • Wayland session on AMDGPU drivers

  • Installed_Dependencies:

  • arial32
  • times32
  • courie32
  • mono
  • gecko
  • dotnet40
  • dotnet48
  • d3dcompiler_42
  • d3dcompiler_43
  • d3dcompiler_46
  • d3dcompiler_47
  • d3dx9
  • d3dx11
  • iertutil
  • vcredist2019
  • winhttp
  • wininet

I can confirm. On AMD GPUs the output is still blurry. Only NVIDIA is working at the moment due to the latest DXVK version.

Furthermore in my experience all 3.0+ versions are unstable and should be avoided. Todays release flat out broke functionality. The last reasonably stable version is 2.4.2.