Lightroom5 and topaz collection NOT setting up

While trying to update DeNoise in Lightroom It deleted the entire topaz collection that I have had in LR for years. I trying to bring it back in and nothing is working!! I went in and downloaded the programs in my account and this Studio thing came up.

Somehow was able to bring in adjust 5 into LR and it is working. I am setting the external editing preferences the same way. Each time. I try to import each individual one and then I go to use and it runs the do you want to allow the program to make changes to the computer thing. I have tried a million different things. I put a ticket in and then days later they sent an email that the ticket was marked solved. ARRRGGGHHH!!!

Does anyone know what I am doing because I sure don’t!! I still have a lightroom 4 version on my computer and it runs fine there. Is there a way to copy something from the old LR4 to the LR5? I just don’t know what to do. WHERE IS THE SUPPORT!!!

Installing DeNoise wont delete your other plugins, DeNoise is now a stand-alone application. Also not sure why you will want to run 2 different copies of Lightroom as that may be your problem because it is installing to Lightroom 4, go to the LR forum and they will tell you where to find the external editor presets in LR4 to copy to LR5.

For all other plugins you need to download and install Fusion Express for Lightroom as it says on this page:

https://www.topazlabs.com/downloads

So I could not find any information on copying the external editor presets to transfer so I unistalled Lightroom 4 where they were all usable. I reinstalled Topaz to Lightroom 5 and the same exact thing is happening. You said having both was a conflict. Where is the phone number and when will support respond to me? I am six hours into this project and I have no editing tools which I paid a lot of money for. This did not solve the problem. I also lost my entire lightroom catalog and tried to restore to an earlier date and the Topaz collection did not show up. I am at my wits end here.

Topaz Collection has nothing to do with the catalog so it will not cause you to lose the Catalog, it will still be where you had saved it to your disk.

Along with Fusion Express and others they are external editors and, as such, the presets live in the External Editors directory. I did a Google search and found this link… https://helpx.adobe.com/lightroom/kb/preference-file-locations-lightroom-5.html

Did you also download and install Fusion Express?

Did you download and install the latest versions of Topaz filters from the web site download page?

If you are on windows it will look something like this in AppData/Roaming after the installation completes and you can see the directory by typing “%appdata%\Adobe\Lightroom\External Editor Presets” in the command line of file explorer (without the quotes):

If you have a Mac maybe someone else can step in.

Yes, I downloaded the link that you gave me. I have the original download from 2014 also hat I have been using for years in my computer. It says unist.exe on each one when I try to set it up under preferences for individual filters. I downloaded the Clean 3 from the link you sent me to and it says uninst.exc. All the new ones are saying unist.exc except for Adjust 5, Denoise, Impressions and Glow. . I need the rest, star effects, clean 3, lens effects, star effects, clarity, restyle ect. to put them in indivdiually. I have tried downloading from the website, downloading from my computer nothing is working.

If you look at the bottom of the screenshot I have posted it downloads the installer for win and for Mac it says ‘topazclean.dmg’ when I select that.

You will need to download from: https://www.topazlabs.com/downloads

I did that 3 times. I redownloaded from my account and from the link that you sent me. Still not working. I installed it into preferences and when I go to open it, it wants to download the software into the computer again instead of opening. By the way, thank you so much for trying to help here. :slight_smile: I also redownloaded Photofx and again when hitting it to use it after manually entering it in preferences it just asks If I will allow it to make changes to computer and wants to download again instead of open. I use topaz filters on every single image I take. I have won numerous international awards and I am Known worldwide. I cannot be without my Topaz filters. :slight_smile: Thank you again!! oh, you can see some of the edits here. www.photomagx.com

Did I lose you? I have been at this for hours!! Still nothing is working. Any more suggestions? How long until they will respond to my ticket? Also, I found the external editor presets but it would not take them when I tried to install them. I am at my wits end here.

Look I understand your issues but, honestly, you simply haven’t replied to the basic questions I asked such as what OS​& PC you are using.

Typically if the External Editors worked with LR 4 and you installed LR 5 they will still be there.

You need to give answers as it could be anything on your pc… Do you have the right permissions?

Basically the things you are saying make no sense…

I simply cannot envisage this happening if you installed the app according to the instructions unless you have problems with viruses.

Also…

Makes absolutely no sense as the installers do that for you and you can’t install them separately yourself.

Thus is a user to user forum so you will have to wait until at least Monday us central time for a response to your support ticket.

Thank you. I am on Windows 7 on an HP. Support did respond but what they suggested did not help and I am awaiting there response again. They suggested I download from a different browser but that did not work. I just wanted to thank you again. You sounded as frustrated as I am. The lightroom presets are still in the computer in a file. I thought I had to import that file into external editing preferences or at least I gave it a shot and nothing.

The recent download file that worked was tladjust5.exec with a blue circle logo next to it. None of the others had that. So I will await support whilst I sit here wishing it was back in the day that I could speak to a live person. Thanks Again!!! I don’t know what the permissions are on the computer but I will look that up and check it out. It would be so nice if the filters from 4 just showed up in 5 voila but they did not. I probably hit something or other to screw everything up. Like when I wiped out my watermarks and my catalog. I was able to restore to an earlier date but the topaz filters and the watermarks did not reappear so I am sure I screwed something up along the way… Anywho. Thank you.