Lightroom: Raw file not opening in Topaz Photo AI

[Please describe your issue here. Try to include logs (Help → Logging) and add screenshots if necessary.]
When opening a raw file from LR - file- plugin extra-photo AI Photo AI reports an issue. Tried with several files, all the same issue.
Mac OS, LR and photo Ai all latest version.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

I do this every day without issue. I did run into an issue on a new Mac where this didn’t work and the solution was to uninstall Topaz completely and reinstall. The issue appeared to be that the plugin didn’t register completely with Lightroom.

What file is this from? Is it a Sony compressed Raw?

Please open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Attach the logs files that you can see in the window that opens.

Dear Lingyu,

Please find the attached logfiles. I also included a screencopy of the topaz-message.
i use leica m9 and m10r camera’s

kind regards,


2023-08-15-17-01-15.tzlog (20.5 KB)

2023-08-15-16-58-57.tzlog (20.2 KB)

2023-08-14-21-05-20.tzlog (19.8 KB)

2023-08-15-17-00-11.tzlog (14 KB)

2023-08-15-16-58-1.tzlog (20.2 KB)

2023-08-15-17-05-17.tzlog (20.5 KB)

2023-08-14-21-05-51.tzlog (311 KB)

2023-08-14-21-04-35.tzlog (19.8 KB)

2023-08-15-17-16-35.tzlog (221 KB)

2023-08-15-17-05-57.tzlog (16.9 KB)

2023-08-15-15-37-6.tzlog (14.1 KB)

Screenshot 2023-08-15 at 17.06.06.png

Please send me the DNG file so I can take a look at this issue.

You can securely submit your image(s) to my Dropbox using the link below. Please be sure to send me a note to let me know you sent something.
Dropbox File Request

Please make sure that the Synology NAS is connected to your computer using SMB, not AFP, and restart the NAS after changing the setting. Then try opening files in Topaz Photo AI.

I am using SMB protocol. I tried to open also other raw files directly from the synology NAS, no file could be opened, same issue.
On earlier versions of PHOTO AI the issue I didnot encounter this issue.

I just submitted the raw file in dropbox,

Kind regards,


Thanks I was able to reproduce this issue. I made a task for my team to look into.

The fix for this will be in the v2.0.1 release on Thursday. Please update and it should be working.

This error was due to the crop cutting the Raw data in a way that made it invalid. These cases will be handled so the file can open in the next update.