Latest Studio Update Failed

The latest studio updated failed and now I can’t use studio. I tried uninstalling through windows app manager, but a file remains that won’t go away.

Can you please be more specific …

  • What was the version you were trying to install and what was the version you had installed?
  • When you uninstall using the Windows App Manager, what file remains that wont go away?

If it’s any help I had a similar issue on WIN7. The uninstaller did not remove all of the files and I had to manually delete the Topaz Studio folder to get the 1.1.9 update to work.
Here is the folder I had to delete:

Delete folder (on c:\users) [username]/appdata/local/Topaz Labs/Topaz Studio

Then download and install Topaz Studio again, wait for all the modules to install, open Studio and wait for the second round of installs to complete, then validate.

Additionally, my CS6 plugin wouldn’t work either. I just fixed it today by copying the two new 64 bit plugin files into my CS6 plugin folder. Now all is working.

Hope this helps.

1 Like

To have your plugins installed make sure you run the standalone first.

I am referring to the .8bf files, not the installed Topaz plugins. Topaz Studio would fail when called from CS6 filter menu. Apologies for the confusion on the last part of my comment.

Unfortunately the CS6 plugin files, tlclarity2ps_x64.8bf and tltopazstudiops_x64.8bf, did not save into the CS6 plugin folder on my computer after numerous standalone runs, validations an check for update executions. It took a manual copy/paste operation from the topaz studio folder to do it.

I waited a week for tech support to reply and sent them the system application viewer messages. I gave it a go myself and fixed the trouble using the steps I posted in the comments here. If it is of any help to someone, so be it. If not then they will just have to wait.

1 Like

The run as a Standalone creates 1 entry, a link to the Studio plugins directory. the link is created in the CS6 plugins directory and is called … tltopazstudiops_x64

It creates in my CS6 directory so it may be that there are permission issues on install.

Unfortunately it did not install on my WIN7 machine. Additionally I found the old tlfilterstudiops_x64.8bf in the CS6 filter plugin folder dated 4/26/2017. That was the only Studio filter link that was showing after installation of version 1.1.9 and caused the failure as a filter plugin. I deleted that file also. Now with the two .8BF files listed above, my CS6 filter lists Topaz Studio as a separate Group filter link with Topaz Studio and Clarity as two individual choices. In other words, Studio is no longer listed under the Topaz grouping of my other Topaz filters.

Whether this is normal or not I don’t know. At this point it is working so I’m satisfied and thought my experience might help someone who is having the same or similar trouble. It might at least give them a point to look at.

Those steps were what fixed my trouble.

That is the reason why they don’t use the .8bf files, stop different versions of the plugin file from causing issues.

That is correct

My problem went away by itself. I couldn’t delete the corrupt file in the Topaz Studio directory. So I let it set for a few days, then, suddenly, I could.
After deleting my Topaz Studio directory, I could update.
Not sure how Windows healed itself, but I’m glad it did.

Windows kept saying I wasn’t the administrator and wouldn’t let me delete the file. But after a few days I could. Oh well.

1 Like

Glad to learn you got it fixed.

1 Like