Latest AIGig 5.0.2 Crashes

Crashes with any photo at 1%. Program just closes, no error message. Tried with and without discrete video.

Win 10 Pro (latest updates)
32gig memory
i7 CPU

That’s not much to go on.

5.02 has worked flawlessly here since the day it was released.

I would start by turning on File Logging under Help and looking at the result.

Then I’d check to see if anti-virus, or admin rights issues are being triggered.

Please try with this image and see if you can process it. I would appreciate the help.

Jim, I ran this image at X4 with face refine off using my GPU and it processed ok. You should also post your graphics info in the Help menu.

1 Like

4x in 5 seconds and it did a nice job cleaning up the jpeg artifacts too.

Ahh, I didn’t try “Scale.” The crash occurs when trying to enlarge by width and height instead of scale by x. I often use width and or height to match where the image will be used, i.e. a JotForm.

I was able the process the same image at 4x but it crashes trying various widths. Graphic info attached. I use the Nvidia processor with AI.

DxDiag.txt (93.7 KB)

I just tried it with both custom width and height values, and got good results either way without a crash.

Thanks. I’ve raised a ticket with Topaz. Maybe they can make sense out of the log files.

I appreciate your help. Stay safe…