KEEPS RANDOMLY CLOSING DOWN IN THE MIDDLE OF BATCH EDITING

TOPAZ KEEPS SHUTTING DOWN IN THE MIDDLE OF BATCH EDITING AND I KEEP HAVING TO REDO THINGS OVER AND IT SLOWING ME DOWN AND WASTING ALOT OF TIME. AS I DON’T EVEN HAVE THE OPTION TO SAVE WHAT I HAVE ALREADY DONE OR EVEN RESTORING IT.

I’d like to get some more information to help troubleshoot the problem you are having.

Could you send us your computer’s full system profile?

Also if you can, please try to recreate this crash in Topaz Photo AI, then go to Help > Open Log Folder, please send me all of the files within that folder. You should be able to attach them directly as a response to this thread.

If you would prefer you can securely submit your files(s) to my Dropbox using the link below. Make sure to send me a note to let me know you sent something. :slight_smile:

Dropbox File Request

Hi john I wil do that when I am back home but currently I have another issue I am at a live expo and needing to edit my images however my laptop keeps asking for modeling downloads how do I fix it I need to edit an image asap to hand in but cant I have even tried going down to a previous version thinking that my laptop can not deal with the larger versions but still happening

Hi John,

I sent files to the dropbox it is getting worse now it keeps crazing or not analysing images or you are in the process it would stop and not enhance the I
mages

Thanks for sending in that information.

I want to see if updating your GPU driver will resolve the problem, as there is a more up-to-date driver that has been released.

Please use the following link to update your driver: Intel | Driver Update

After the update, let me know if you are still experiencing the problem.

I have updated it just recently and it is still doing it I have the most current and upto date version

Can you see if adjusting your AI Processor would make the application more stable? You can do this by going to Preferences > General and setting the AI Processor to either your GPU or your CPU. Run some test to help determine if one is more stable.

Let me know how that goes and I’ll keep an eye out for your reply.

Hi John,

I changed it to both GPU and CPU and tried it on both they worked fine for a little bit then it would either just randomly shut down or freeze it becoming beyond a joke now I can’t do a bulk amount of images or even one sometimes.

Would you mind sending me the updated log folder to the Dropbox link above and I will be sure to reach out to the team for review to get more information as why this might be occurring for you.

Hi John how do I do that

You can open Topaz Photo AI, then go to Help > Open Log Folder, this will open the log folder for this information.

Please send me all of the files within that folder. You should be able to attach them directly as a response to this thread.

If you would prefer you can securely submit your files(s) to my Dropbox using the link above in this thread.

Make sure to send me a note to let me know you sent something. :slight_smile:

Hi John I hace sent them via Dropbox

Thanks for sending in those log files, I’d like to see if adjusting the AI Processor will help resolve this processing error you are facing.

Please open Topaz Photo AI and then go to Preferences > General and set the AI Processor to your respective GPU. After you have done this run some test where you batch process some images and let me know if you continue to experience problems.