Just Updated to the Newest Sharpen AI and will not function

I just updated yesterday. After completion I rebooted and tried using as a plug in through lightroom. Shapen AI shut down as soon as it began loading. I also tried the alternative of using the stand alone program. It opens but immediately shuts down as soon as I choose a photo to edit. Any help getting the program running again would be SOO greatly appreciated. Thank you

Firstly can you open it as a standalone? If you can open the Help menu, select Graphics info then press Copy and paste the info here.

If you cannot open as a standalone, what has changed on your PC?

Thank you so much for your reply. I can open to this screen, seen in the attached photo, but no further. Unfortunately I can’t seem to locate the help menu. The only change to my computer was updating both sharpen and Denoise yesterday. I appreciate any thoughts!

To clarify as soon as I browse, and choose a photo, in the standalone version it shuts down. And, in the plugin with LR classic, it shuts down as soon as the loading screen appears.