Just load the image, do nothing else please!

When opening an image this autopilot trips all over itself and the program is unusable and unresponsive until it finishes auto piloting. Just let me import the image, do nothing more until I say to do more. I have turned off as much as possible all the autopilot stuff, but it’s still wasting time/resources analyzing my image upon import. Please just give autopilot a global OFF switch. I don’t want it doing anything until I tell it to! Just load the image and leave me alone!

I know this is all done by design, so I’m not sure if this comment belongs here or somewhere else. But autopilot locking up the program until it finishes seems like a bug to me. Just please turn the autopilot thing off, 100%.

4 Likes

I’d like to get some more information to help troubleshoot the problem you are having.

Could you send us your computer’s full system profile?

Also if you can, please try to recreate this crash in Topaz Photo AI, then go to Help > Open Log Folder, please send me all of the files within that folder. You should be able to attach them directly as a response to this thread.

If you would prefer you can securely submit your files(s) to my Dropbox using the link below. Make sure to send me a note to let me know you sent something. :slight_smile:

Dropbox File Request

Are you some AI bot thing? I’ve literally spelled out the exact problem with the exact required solution!

Not a bot just a support agent trying to get more information for our developers.

1 Like

Michael is not alone. The problem he is describing is INCREDIBLY frustrating. I’ve spent the last 30 minutes Googling trying to find a fix for this problem. The feedback for the developers is SIMPLE: Give us an option to disable autopilot when an image is imported!

UPDATE: Nevermind, I found a way to disable autopilot. Unable to post a link in this forum unfortunately.

1 Like