I have downloaded and run the trial version of jpeg to raw a number of times. Each time it runs and appears to complete the program disappears from my screen and the output file is not on my computer. The task bar icon also disappears. I have submitted tickets to supporet but have not heard back so far. Anyone else experience this problem?

Hi Steven,

Please go to the Help-> Graphics Info menu, run it and then click Copy and paste the information here in the thread.

Don: how do I renew the trial period?

Good Morning Don, here’s the info:

Topaz Studio Ver: 1.0.3
Operating System: Windows 10 (10.0)
Graphics Hardware: GeForce GTX 1070 Ti/PCIe/SSE2
OpenGL Driver: 3.3.0 NVIDIA 417.35
CPU RAM (MB): 16313
VRAM [Total, Used] (MB): 8192, 6144
Preview Limit (Pixels): 8000

That information shows the H/W to be suitable, the next thing to do is to get the actual event information by doing the following:

  • Type event in the search box, then click on Event Viewer to start the application.
  • Expand the Windows Logs tree in the left hand panel and click on Applications
  • On the right and panel under Actions click on Find and type jpeg to raw in the search box
  • Find the last error, the one with a red circle and Error next to it
  • Double click on it, click on Copy and then post the info in this thread by just paste (Ctrl+v)

Ok Don,

Log Name: Application
Source: Application Error
Date: 3/9/2019 2:06:54 PM
Event ID: 1000
Task Category: (100)
Level: Error
Keywords: Classic
User: N/A
Computer: DESKTOP-301EBPL
Faulting application name: Topaz JPEG to RAW AI.exe, version:, time stamp: 0x5c4f4ade
Faulting module name: tiff.dll, version:, time stamp: 0x5c37ab58
Exception code: 0xc0000005
Fault offset: 0x00000000000057f4
Faulting process id: 0x920
Faulting application start time: 0x01d4d6b38e24d901
Faulting application path: C:\Program Files\Topaz Labs\Topaz JPEG to RAW AI\Topaz JPEG to RAW AI.exe
Faulting module path: C:\Program Files\Topaz Labs\Topaz JPEG to RAW AI\tiff.dll
Report Id: a85fe78a-3d2f-4332-a3da-f45dc864941b
Faulting package full name:
Faulting package-relative application ID:
Event Xml:



Topaz JPEG to RAW AI.exe
C:\Program Files\Topaz Labs\Topaz JPEG to RAW AI\Topaz JPEG to RAW AI.exe
C:\Program Files\Topaz Labs\Topaz JPEG to RAW AI\tiff.dll


It seems as though the output image, the TIFF you are creating cannot be created. It may be that you don’t have sufficient permissions to write to the location you are trying to save it to.

Try running the application with elevated privileges by right-clicking on the Icon and selecting Run as adminstrator to see if that makes a difference.

Hi Don, Does not look like this program will work with my computer. I’ve run it as administrator but still no success. It’s interesting that if the output file is dng, the program closes upon completion(?). If the output is tiff the program remains active and there is a check mark next to the output file but it does not exist. I’ll see if the Geek Squad can find the problem. Thanks very much for your help.

Last Post

I created a desktop folder for output and it worked in both dng and tiff formats.
Thanks again for all your help.