JPEG to RAW AI Version 2.1.1 issues


I was prompted that a newer version than 2.0.1 was available.

Now the converted files show massive amounts of edge color artifacts, and the result is worse than the original, unusable.


Are you able to save? I cant save an image.

Yes, I can save. The result looks just like the preview, horrible.

To add, I’m using CPU mode because my Graphics card is not supported.

I just updated my GPU to NVIDIA GeForce GTX 1050 Ti 4MB

Raquel, I can save (Win 10) although I am not really happy with the results of this production version. Has introduced haloing among other undesirable results.

What is happening when you try to save?

As it processes it will go all the way to 100% and then I get an error message that says it couldn’t save !
I have tried several images and changing the setting but whatever I do I get the same result

I don’t see a file format selected (right column, lower). That is why is says undefined up above…Choose a file format from the drop-down and I’ll bet it works.

OMG, how did I miss that, thank you so much. I love simple fixes

1 Like

You’re welcome. I only know because it happened to me on a different app! It was your screenshot that pinned it down :slight_smile:

1 Like

I don’t disagree with you Bart as I’ve found haloing and over-sharpening in this version, but I will say that the actual image it produces is better than the preview.

This is crazy I process a jpg at 973 kb and it processed to 45.9 MB, you think this might be a bit large?

I’ve mentioned the ginormous file sizes from the AI apps a few times, but don’t know whether that is controllable if quality is at stake. For me, I am willing to wait for processing time, and deal with large file sizes, if the quality is worth it. If it is mediocre I won’t bother with an app, but Topaz is producing great results on “most” images. Not all, but enough that I am willing to give them a try first.

1 Like