Issues running in the background

There seems to be an issue with Video AI running in the background once the screen turns off automatically, it stops running until the screen wakes again. Why would this affect processing? Is there a setting that needs to be changed and if so where can I find it? Its very frustrating and I shouldn’t have to keep the screen awake when running overnight.

For we was processing slowly… are you sure you turned off sleep mode properly?

I’m using computer overnight without such problem. VEAI v3.1.2, Windows 10 Pro for Workstation
Can you check power settings as possible you have auto-sleep function enabled (which occurs later than display-off)? Check “Power & sleep settings”

I have a 2020 iMac and I have sleep turned off, but my screen will turn off after 3 hours. That said, the computer itself does not sleep and I use it quite often when editing with Resolve overnight and while the screen turns off the computer still runs when rendering. I’m not sure why the screen turning off affects VAI.

Sorry I have windows too… And I’m not very well experienced to solve your issue on apple products. I hope someone will help with your issue soon.

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.

Hi @matt.lonzi, apologies for the delay here, seems we lost track of this post while reorganizing our forum tags – are you still experiencing this behavior in the latest version of Topaz Video AI?

Let us know, we’ll be much quicker to respond moving forward :slight_smile:

Yes, I am having this problem, I have a short video that once I started rendering and then saw the estimate time the computer monitor cut off, yet the tower is running/processing…I’ve notice this as well. Not sure what could cause this and I don’t have sleep mode on.

Hi @brandon.bryant – if you haven’t already, can you submit a support ticket to our team using the beacon on