Installs, but does not run

I installed the newest version, and now it will not open. It crashes. I even deleted the registry keys. I have current version of windows 11 (10.0.22621 Build 22621) (11 pro x64 based PC)

windows critical error.
Problem: stopped working
Faulting Application Path: C:\Program Files\Topaz Labs LLC\Topaz Video AI\Topaz Video AI.exe

Problem signature
Problem Event Name: BEX64
Application Name: Topaz Video AI.exe
Application Version:

I too installed the latest version. It will not launch at all. Double click on the exe file or shortcut, nothing happens. I uninstalled, deleted all registry entries and reinstalled. Same issue. Will NOT launch/run. Windows 11 latest version.

@TopazHuman @angelo.carbone Can you both post your Dxdiag and your logs here?

How To Obtain Your System Profile (Windows)

To gather logs, please select Help > Logging and make sure that there is a check mark next to Logging. Next, recreate the issue and then return to the Help menu and select > Get Logs for Support and attach the zip file to your reply.

is the file you are looking for is located in the following? Same as other person. it just crashes.
“C:\Users"username”\AppData\Local\Topaz Labs LLC\Topaz Video AI\cache\qmlcache".
File logging is on in the regedit.

what email do I send these files to?

You can post the files here

It appears that your machine does not have a dedicated GPU and the Intel gpu does not have enough dedicated memory to run the app. The behavior you are seeing is expected.

I beg to differ. It worked fine in earlier builds on the same pc. My pc has AMD Ryzen 7. It worked fine before and I. Nothing changed on my pc.

I realised I replied to this thread from my laptop which DOES launch and run Video AI. The very same laptop that you say doesn’t have a dedicated GPU or enough memory to run Video AI. I mistakenly sent the DXDiag file from this laptop instead of from my desktop which has the problem.

So I find it strange you say my laptop won’t run it when it certainly does.

So I will resend the DXDiag file from my AMD Ryzen 7 Desktop soon.

It’s worked before. I have an Intel a770 external gpu. And then I have integrated graphics that it will run on. This application and gigapixel installed new does not run at all. It just crashes. The hyperlink that’s created is also broken. But the install is non-functional.
How do I get the zip file. All I have is a random log file file? Application does not open so I cannot create the log from inside the app. I found the log file though it is just not a zip

I tried to install the old version and now that one doesn’t work. Something in the new install broke opening it. And deleting the registry edits and reverting to the older version does not work.

I’m not posting DxDiag.txt a file on here. This is a publicly accessible file. What portion do you need.

Often machines that do not meet our system requirements will run TVAI and export as expected, however, we still cannot guarantee success. I am awaiting your logs and your Dxdiag for the correct machine :slight_smile:

You can PM me

It does seem that this issue is isolated to @TopazHuman & @angelo.carbone and I feel it would be best to open a Support ticket so that you do not have to post Dxdiag here and so that I can follow up with you a bit quicker. If that sounds agreeable, please create a ticket here.

Well it seems the latest 3.2.4 update fixes the problem i had on 3.2.3 and now Video AI launches. No further support on my part needed. So it was always a software issue and not a hardware issue as instigated. Thanks!

1 Like

@TopazHuman Did the update work for you as well?

This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.