Installed 5.1.2 and now upscaling does nothing at all, copying original video

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    Upscaling does nothing 4k to 8k

  2. Your system profile

  3. Your log files (Help > Logging > Get Logs for Support)

  4. Any screenshots as necessary
    THe output video and input are identical. No screenshot needed.

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]
check
logsForSupport.zip (1.2 MB)
sys.txt (4.7 KB)

Try doing a full uninstall and then clean reinstall of the app. There have been a few users with issues of the models not having the enhancements apply correctly after updating.

Ok, I tried in on 2 machines with completely different hardware, removed the old and new TOPAZ Video AI, reinstalled and rendered 2 seconds. Not even one pixel changes on my screen when I move the wiper across “Before” and “After” even at 400%. I previously rendered the whole thing hoping only preview was busted, but the output, although it says it’s 8k does not show any noticeable signs of changes (that I could easily see in previous versions).

Well I found “Model Manager” and 0 of the models were selected, so I tried selecting all and the download failed on “connection manager” error, so I downloaded just 1, and now all the controls on the right side of the screen are greyed out and I can’t render anything at all.

Can you share a screenshot of what you are seeing? Were you able to download all the models eventually by doing smaller selections of them and clicking confirm?

Nothing changed until the very last model was downloaded (4 at a time). Now there is some visible processing in the render. It seems like the full render is worth trying again, it’ll be some hours, I’ll post back if I need more help, but you should get your guys to fix this up for everyone’s sake.