Install apparently works, but Topaz won't start, no error messages

Hello, I downloaded the free trial of Topaz Video AI, and installed with a success message at the end of the install. Then, when attempting to start Topaz, nothing happens.

I’ve checked the Windows event logs for any messages. I’ve tried starting as Administrator. I’ve tried uninstalling, then reinstalling as Administrator, and then tried to start as Administrator. I’ve tried starting from an (Administrator) command line to see if there was any message that might “flash” to fast to see it. In none of these cases have I seen any info to help me figure out what is going on.

My system: Windows 11, 32GB RAM, AMD Ryzen 9 5900HX, Ethernet connected.

Has anyone seen something like this?


  1. The bug / behavior you have encountered
  2. Your system profile
  3. Your log files (Help > Logging > Get Logs for Support)
  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Well, I answered my own question, or at least I found a suggested workaround (not specifically for Topaz, but a general one for programs that have this problem): Disable User Account Control. After I did that, I’m able to launch the application. Not ideal, but it works.

Hi there, this is not normal and should not be necessary.

If this occurs again, please let me know.

Thanks ida.topazlabs - I spoke too soon, I cannot start the program again (consistently, even with UAC turned off), and now one mystery is what was different once yesterday evening, when I was able to start it (just that once so far).

Further digging for clues and diagnostic info found a .dmp in the Topaz AppData folders, and opening that in WinDbg yields the following. (BTW, I am a recently-retired developer, and if you want me to assist debugging / diagnostics on this, I am totally willing to help.) It is an exception in tutils.dll, and although it didn’t look immediately like a missing DLL dependency (which is what my first guess would have been), searching on the exception code 0xe06d7363, I get hits that say it is a missing or damaged C++ redistributable. E.g., this link comes up first on Google 0xe06d7363 Error: Which fix to use? | Windows 11 Forum. Here is the dump info:

Microsoft (R) Windows Debugger Version 10.0.25921.1001 AMD64
Copyright (c) Microsoft Corporation. All rights reserved.

Loading Dump File [C:\Users\bugan\AppData\Local\Temp\Topaz Labs LLC\Topaz Video AI\Crashes\db\reports\bad5eec0-d0e8-4854-ac41-0b1d399cec74.dmp]
User Mini Dump File: Only registers, stack and portions of memory are available

************* Path validation summary **************
Response Time (ms) Location
Deferred srv*
Symbol search path is: srv*
Executable search path is:
Windows 10 Version 22621 (2070) MP (16 procs) Free x64
Product: WinNt
Edition build lab: Windows NT 10.0.22621.2070
Debug session time: Fri Aug 11 10:11:23.000 2023 (UTC - 7:00)
System Uptime: not available
Process Uptime: 0 days 0:00:02.000

Loading unloaded module list

This dump file has an exception of interest stored in it.
The stored exception information can be accessed via .ecxr.
(26f0.16e8): C++ EH exception - code e06d7363 (first/second chance not available)
For analysis of this file, run !analyze -v
*** WARNING: Unable to verify checksum for ntdll.dll
00007ff9`2788f3d4 c3 ret
0:000> !analyze -v

  •                                                                         *
  •                    Exception Analysis                                   *
  •                                                                         *

*** WARNING: Check Image - Checksum mismatch - Dump: 0x0, File: 0x3b84f7 - C:\ProgramData\Dbg\sym\KERNELBASE.dll\C42B59FB3a4000\KERNELBASE.dll
*** WARNING: Unable to verify checksum for USER32.dll
*** WARNING: Unable to verify checksum for ole32.dll
*** WARNING: Unable to verify checksum for twinapi.appcore.dll


Key  : Analysis.CPU.mSec
Value: 46

Key  : Analysis.Elapsed.mSec
Value: 7343

Key  : Analysis.IO.Other.Mb
Value: 29

Key  : Analysis.IO.Read.Mb
Value: 34

Key  : Analysis.IO.Write.Mb
Value: 90

Key  : Analysis.Init.CPU.mSec
Value: 31

Key  : Analysis.Init.Elapsed.mSec
Value: 85582

Key  : Analysis.Memory.CommitPeak.Mb
Value: 124

Key  : Failure.Bucket
Value: CPP_EXCEPTION_e06d7363_tutils.dll!Unknown

Key  : Failure.Hash
Value: {7f8c82d4-456e-f55d-6633-77a47a83f368}

Key  : Timeline.Process.Start.DeltaSec
Value: 2

Key  : WER.Process.Version

FILE_IN_CAB: bad5eec0-d0e8-4854-ac41-0b1d399cec74.dmp




CONTEXT: (.ecxr)
rax=00007ff9277f0000 rbx=00007ff8eb762f48 rcx=00007ff92784aa68
rdx=00007ff92797cbf8 rsi=000000f2c3b5d7e0 rdi=0000000019930520
rip=00007ff9250c4c3c rsp=000000f2c3b5d680 rbp=000000000000000f
r8=000000f2c3b5d4f8 r9=0000000000000000 r10=000000f2c3b5fc40
r11=0000000000000000 r12=0000000000000000 r13=000000f2c3b5f0a0
r14=000000f2c3b5da60 r15=000002dcfdd30620
iopl=0 nv up ei pl nz na pe nc
cs=0033 ss=0000 ds=0000 es=0000 fs=0053 gs=002b efl=00000202
00007ff9`250c4c3c 0f1f440000 nop dword ptr [rax+rax]
Resetting default scope

ExceptionAddress: 00007ff9250c4c3c (KERNELBASE!RaiseException+0x000000000000006c)
ExceptionCode: e06d7363 (C++ EH exception)
ExceptionFlags: 00000081
NumberParameters: 4
Parameter[0]: 0000000019930520
Parameter[1]: 000000f2c3b5d7e0
Parameter[2]: 00007ff8eb762f48
Parameter[3]: 00007ff8eb6f0000

PROCESS_NAME: Topaz Video AI.exe

ERROR_CODE: (NTSTATUS) 0xe06d7363 -


EXCEPTION_PARAMETER1: 0000000019930520

EXCEPTION_PARAMETER2: 000000f2c3b5d7e0

EXCEPTION_PARAMETER3: 00007ff8eb762f48


000000f2c3b5d680 00007ff90c746720 : 00002fd862efbb3a 0000000000000000 0000000000000008 00007ff924c600b5 : KERNELBASE!RaiseException+0x6c
000000f2c3b5d760 00007ff8eb73873f : 0000000000000000 00007ff8c1d08380 00007ff8c1d083b7 00007ff8c1d08380 : VCRUNTIME140!_CxxThrowException+0x90
000000f2c3b5d7c0 00007ff8eb737201 : 00007ff8c1d083b7 00007ff8c190b42b 000000f2c3b5d760 0000000000000000 : tutils!qt_plugin_instance+0x45c1e
000000f2c3b5d810 00007ff8eb6f99c5 : 000002dc875b53f0 00007ff8c197c437 0000000000000038 00007ff800000000 : tutils!qt_plugin_instance+0x446e0
000000f2c3b5d840 00007ff8eb6ff082 : 000002dcfecca640 00007ff8c190e44d 000002dc80a76060 0000000000000001 : tutils!qt_plugin_instance+0x6ea4
000000f2c3b5d870 00007ff8eb702a35 : 000000f2c3b5da60 000002dcfecca648 000000f2c3b5d939 00007ff8d1b3eafa : tutils!qt_plugin_instance+0xc561
000000f2c3b5d8b0 00007ff8eb6fcce1 : 0000000000000000 000000f2c3b5dab8 000002dc875b53f0 000000f2c3b5dab8 : tutils!qt_plugin_instance+0xff14
000000f2c3b5d9a0 00007ff8eb6f6c70 : 000002dc875b53f0 000002dc875b53f0 00007ff8eb6f1b63 000000f2c3b5dab8 : tutils!qt_plugin_instance+0xa1c0
000000f2c3b5d9d0 00007ff8d297e8e0 : 0000000000000000 00007ff92782d2c9 0000000000fc0175 00000000000000e0 : tutils!qt_plugin_instance+0x414f
000000f2c3b5da00 00007ff8d294a152 : 00000000ffffffff 000002dcfd77ad88 000002dcff4efb10 000002dcfa521ec0 : Qt6Qml!QQmlType::create+0x70
000000f2c3b5da30 00007ff8d294fc68 : 00007ff8c1d08900 00007ff80000004e 0000000000000000 00007ff8c1d08900 : Qt6Qml!QQmlObjectCreator::createInstance+0x212
000000f2c3b5deb0 00007ff8d29530e9 : 0000000000000001 000000f2c3b5e2f0 000000f2c3b5f0a0 0000000000000001 : Qt6Qml!QQmlObjectCreator::setPropertyBinding+0x508
000000f2c3b5e1f0 00007ff8d294e622 : 000002dc0000001e 000000f200000001 000000000000001c 000002dc800f4780 : Qt6Qml!QQmlObjectCreator::setupBindings+0x839
000000f2c3b5e3a0 00007ff8d294ac57 : 000000f2c3b5f0a0 000000f2c3b5eac0 000002dcfd777ac0 0000000000000000 : Qt6Qml!QQmlObjectCreator::populateInstance+0x19f2
000000f2c3b5e9c0 00007ff8d2949d35 : 0000000000000000 0000000000000000 0000000000000000 00007ff8d294c901 : Qt6Qml!QQmlObjectCreator::createInstance+0xd17
000000f2c3b5ee40 00007ff8d294a54d : 0000000000000000 00000000ffffffff 0000000000000000 000002dc05010004 : Qt6Qml!QQmlObjectCreator::create+0x205
000000f2c3b5eec0 00007ff8d2949d35 : 0000000000000000 0000000000000000 000002dcfcd114e8 000002dcfcb14001 : Qt6Qml!QQmlObjectCreator::createInstance+0x60d
000000f2c3b5f340 00007ff8d28f37e5 : 0000000000000000 000002dcfcbadc60 0000000000000000 000000f2c3b5f480 : Qt6Qml!QQmlObjectCreator::create+0x205
000000f2c3b5f3c0 00007ff8d28f35c1 : 0000000000000000 000000f2c3b5f529 000000f2c3b5f7a0 00007ff8d28f6b8e : Qt6Qml!QQmlComponentPrivate::beginCreate+0x215
000000f2c3b5f450 00007ff8d28f4651 : 0000000000000000 0000000000000000 00007ff8d1dd2bb0 000002dcfcb5b7f0 : Qt6Qml!QQmlComponent::beginCreate+0x31
000000f2c3b5f480 00007ff8d28de1cf : 000002dcfcb5b7f0 000002dcfcb04c00 000002dcfcbadc60 0000000000000000 : Qt6Qml!QQmlComponent::create+0x101
000000f2c3b5f4d0 00007ff8d28def9b : 00007ff800000001 000002dcfcb5b7f0 0000000000000002 000002dcfcbbd220 : Qt6Qml!QQmlApplicationEnginePrivate::finishLoad+0x14f
000000f2c3b5f590 00007ff8d28de87d : 000002dcfcb990d0 000002dcfcb04c00 000000f2c3b5f690 00007ff8d1b3f000 : Qt6Qml!QQmlApplicationEnginePrivate::startLoad+0x2ab
000000f2c3b5f670 00007ff6f8e721a2 : 000002dcfcb6c2a0 000000f2c3b5f7c0 000000f200000007 00007ff8d2a6c520 : Qt6Qml!QQmlApplicationEngine::load+0x2d
000000f2c3b5f6c0 00007ff6f8e8e4a7 : 0000000000000000 0000000000000000 0000000000000000 000002dcfa6e6430 : Topaz_Video_AI+0x21a2
000000f2c3b5fac0 00007ff6f8e8b96e : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : Topaz_Video_AI+0x1e4a7
000000f2c3b5fb50 00007ff9273626ad : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : Topaz_Video_AI+0x1b96e
000000f2c3b5fb90 00007ff92784aa68 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : KERNEL32!BaseThreadInitThunk+0x1d
000000f2c3b5fbc0 0000000000000000 : 0000000000000000 0000000000000000 0000000000000000 0000000000000000 : ntdll!RtlUserThreadStart+0x28

STACK_COMMAND: ~0s; .ecxr ; kb

SYMBOL_NAME: tutils+45c1e


IMAGE_NAME: tutils.dll

FAILURE_BUCKET_ID: CPP_EXCEPTION_e06d7363_tutils.dll!Unknown


OSNAME: Windows 10

FAILURE_ID_HASH: {7f8c82d4-456e-f55d-6633-77a47a83f368}

Followup: MachineOwner

Let’s start off with a clean install before we move on to the next troubleshooting step :slight_smile:

  1. Uninstall Topaz Video AI

  2. Delete the AppData > Roaming Folders for Topaz Video AI
    As a note, this folder will be hidden. To view this file, select View > Show Hidden, and here is the path;
    C:\Users<username>\AppData\Roaming\ Topaz Labs LLC\ Topaz Video AI

  3. Delete Registry Entries using the steps below:
    Open program RegEdit from your Start menu explorer and delete the registry entries of Topaz Video AI

I. Computer\HKEY_CURRENT_USER\Software\Topaz Labs LLC\ Topaz Video AI
II. Computer\HKEY_LOCAL_MACHINE\Software\Topaz Labs LLC\Topaz Video AI

  1. Reboot Computer
  2. Reinstall

If that does not work, can you please post your dxdiag?

I see avspmod and virtualdub64 are flagging up the same RADAR_PRE_LEAK_64 error aswell.
Firstly I would suggest turning off any overclocking if you are doing that and secondly run

sfc /scannow from an admin command prompt.

Thanks for the suggestions menditsa. I’d already given sfc a go; no luck. On the overclocking, oddly enough I’ve been unable to figure out if turning overclocking ON is even possible on this new “minis forum” PC (AMD Ryzen 9 5900HX). As I understand it, it has the integrated Vega 8 GPU, but I haven’t found the right utility yet to show me that info (just still getting this device and all the softwares I want set up). This is intended to be my “media hub” for some new AV equipment, and how I’m attempting a major project of digitizing ~250 VHS and ~100 mini DV tapes. I have a rebuilt Panasonic AG1080 for the VHS. I’m currently in the phase of comparing best methods. VirtualDub+QTGMC, hardware upscaling, and Topaz are my major contenders, and of course variations within each. So far, I got Topaz Video AI to run just once. And that’s a very interesting aspect to this problem: what was different that one time? I thought it was turning off UAC that did it, but that was apparently just a coincidence it looks like. How did it get past what I surmise is an initialization routine that once? I surmise it is only during initialization processing that the problem occurs, because when it ran that once, I was able to successfully use it on a couple of test video runs over a period of several hours. I definitely did not put Topaz through its paces yet, but for what I did so far, it had no problems. After I closed Topaz though, then it will no no longer start again, with the same exception during initialization. The exception occurs less than a second after starting the program.

Please do not post hundreds of lines of text, nobody is going to scroll through and read all that. Use the attach file option:


Please delete your previous posts and add the dxdiag.txt as an attachment.

Additionally, post the Topaz logs as they might state why the application is having issues.

They will be located at C:\Users\YOUR_USERNAME\AppData\Roaming\Topaz Labs LLC\Topaz Video AI\logs

And to find out your system GPU, install and run GPU-Z:

Thanks David. I feel foolish for having missed that that was the attachment (upload) button! :^p The GPU is the Cezanne rev. C4. I’ve attached the dxdiag.txt, and also an example of the -Main.tzlog. There are several, and the paired -Out.tzlog in each pair is simply an empty file.
DxDiag.txt (88.0 KB)
2023-08-11-18-22-58-Main.tzlog (4.7 KB)

1 Like

Ok thanks for that, so based on what I see in the logs, you only have an integrated GPU with half a gigabyte of VRAM (which might not even be dedicated memory, it might be shared system memory).

This would not meet the minimum system requirements for video AI:

OK, thanks David. FWIW, the one time I was able to launch the program, I was getting about 4-5 fps upscaling interlaced 480i to 1080P, with a few different filters. I doubt the crash during initialization was performance related, but I suppose if the initialization code is trying to detect HW features that are not there, that could be part of it. Thanks all for your help.

It is possible you may have more VRAM, the problem is that your GPU is showing as unlisted in the profile. Can you uninstall and reinstall the AMD driver and try again?

Occasionally a simply update can fix this for you.

You can download the latest AMD drivers from the following link

There’s no discrete GPU on his machine, it’s an iGPU.

He ran GPU-z and it only reported an integrated GPU. If it’s not on GPU-z, it’s not there.

1 Like

Also, “ven_1002&dev_1638&subsys_01231002&rev_C” and “Chip type 0x1638” is just the Hardware ID for the integrated Radeon GPU on the CPU, so still just an iGPU.

1 Like

Further down the dxdiag:


This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.