Ino preview facility since last update

Everything worked fine till latest update. Now I can still upgrade videos but the live preview option no longer works. The viewed image is frozen and I can’t start or pause the video. If I allow it to continue the video gets upgraded but I cannot see this till after its saved. The preview option though still works fine I can make and watch them as before

Thank you for sharing this issue with us! We cannot reproduce this issue locally, can you please share a screen recording of what is happening on your end?

Oftentimes it is easiest to share a screen recording for issues like this to quickly show me exactly what is happening. I use Loom for screen recordings since this is a free and easy-to-use app.

Also, can you confirm that you have auto-play on for preview and that live preview is on? These options will be found under File > Preferences > Export and File > Preferences > Export

Here is the link

https://www.loom.com/share/4ddfd3befcde4984aa515514974b5802

Chris Cooper

7C63D950BB8A44EFADA4997B110AE3CC.png

Thanks, Chris,

This appears to be expected behavior. The export preview is displayed when the file has loaded enough to display the preview. This looks like a very large file.

When comparing this to previous builds, were you using the same file? If so, can you share which build you were using?

Actually thats a rather small for me video less than 3 minutes I often do over the hour

Setting are the same. I understand that the preview moves when a suitable percentage is done but what happens is it moves once not long after start, then stops and does not move again till the processing stops, The video is always correctly changed.

Go back 2 updates and this never happened, even if the video was 90 mins long

Chris

7C63D950BB8A44EFADA4997B110AE3CC.png

Ah, I see, thank you! I am having out developers look into this, the same thing is happening on my end.

I’m relieved to hear we have agreed on the fault. I hope you can find a solution as I find your program very useful

Chris

7C63D950BB8A44EFADA4997B110AE3CC.png

Hi Chris! Did you change the export settings at all?

Can you please switch to mov instead of mp4 and see if that gives you a better preview experience?

Hello, my name is Mark and I was about to start a new bug with the same issue but I noticed that it’s already being looked into here. I’m having the same issue from about 2-3 updates back. The preview will only show the first frame of the upscale, the blue progress bar doesn’t appear and the video can’t be seeked until the preview is finished processing. I tried switching the container to .mov over .mp4 as you suggested and the issue persists. I also tried deselecting and re-selecting Live Preview and saving and this didn’t change anything either. Let me know if you would like me to try anything else. Thank you.

As requested I to have tried the Mov option with no obvious difference.

Interesting that Mark also started getting this issuea couple of updates ago, as as I stated originally thats what happened to me. It sounds like its something you did ina recent update that is to blame.

Chris Cooper

7C63D950BB8A44EFADA4997B110AE3CC.png

Any developments here? Is there no way we can roll back the updates? I now find that as well as the above issue if I do a long video, say 90 mins the issues are the same but at the end the video does not save down every time sometimes it just sits there and does nothing.
Chris

Yes, you can definitely roll back and I agree with you, this does seem different than v3.3.5 for example. To help our dev team see the issue, can you share a much shorter screen recording of this behavior? Also, @m.ko could I also have a screen recording from you?

Here is a link to our Release Forum where the changes and installers for each version can be viewed for any of our focus products.