Imported file sequences incorrect length

Every version after v.3.2.5 (Windows OS) seems to be displaying a bug whereby if you import a file sequence it displays and renders the wrong number of files.

EG: If I have a .tiff sequence of 24 files when I import into Topaz Video AI it displays them as 0-22 and not 0-23 as you would expect. (v3.2.5 displays them as 0-23) - then when you export you only get 22 frames into the exported folder (v3.2.5 exports 24 frames as per the input). This seems to be consistent with all versions after v3.2.5 and today I tested v3.2.9 and it was also the same. The error seems to be twofold, once on the import then again on the export and you lose frame(s) in each process!

Any advice would be appreciated. I have tried changing frame rates to see if there is some miscalculation going on there but it’s still the same and frame sequences come up short. Its not always 2 frames, it seems to be a percentage of however many frames you bring into the system.

Thank you for sharing, we are looking into this issue and I will update you as soon as possible.

1 Like

Looks like this issue has been fixed in v3.3.2

I am glad to have confirmation, thank you!

Hi. I have this same issue with the newest version - 3.3.3. I load 60 PNG files as a sequence, but the timeline shows only 58 frames loaded. When I slow the sequence down 2x times, I get 118 frames out instead of 120. Please help.

(v.3.3.2) I thought this “bug” - it appears when you use the Trim function - yesterday I cut 3m23s from the video 5m41s - and this “bug” appeared

I had to cut it out on another software, then in Topaz use Enhancement

I didn’t use the trim function.

I have found in all versions that if you do a respeed (eg 2x) then it seems to cut off two frames. I assume this is to do with the fact that it needs at least 1 frame either side to be able to do the interpolation of frames so if you put 100 frames in and try a 2x then you only ever get 198 frames from the render. It’s really frustrating as other systems will all give you double what you put in at a 2x respeed.

Frame 0 is frame 1 :slight_smile: You should be showing 59, not 58. Could you share the file with me?

You can securely submit your files(s) to our Dropbox using the link below. Please be sure to send me a note to let me know you sent something.

Submit File to Dropbox

Hi, Ida. I’ve just uploaded the frame sequence ( to the Dropbox folder. Thanks for looking into this.

Thank you! We have a couple of cases of this issue that we are looking into. I will update you when more information is available.

1 Like

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.