I am really fighting Topaz Studio today!

It continues to apply a preset which I have cleared several times (Shift/Ctrl/R and the Undo Arrow!!!)

It’s driving me a little crazy…just a little!!! :frowning:

That’s taking AI a little too far!


Jack, maybe there was only a little left to go. A new Topaz product in the works will help to recover sanity. Not yet ready, you can be a Beta tester. :scream: Have you tried the Reset Local Database (Help menu in Studio), it seems to answer a lot of issues?

I will attempt a RLDb … thanks @Artisan-West

That worked - lost all my Custom Effects - but nomore wrong application!!! :smiley:

Obviously it is after the fact, but on the Topaz notes about resetting the local database it says you should save your effects out to a project file as the database sync is being modified.

Sorry about that Jack.

1 Like

Some of the custom presets came back by themselves; and luckily the major ones I saved as TSPs!!!

Today after a DB Reset, I am getting an unwanted Image Layer Adjustment every step of the way!!!