How to set Auto Pilot Upscale Minor Denoise/Deblur/Compression to none (value 1)?

I’m using the tpai.exe to batch process. I would like to not have any Minor Denoise/Minor Deblur/Fix Compression. I notice that in the UI, it still adds a small value to them (like 7 or 8) even though the preferences has them set to “very weak”. I’d like to have a “none” option in the preference please.

Thanks for bringing this to our attention, currently we do not have this option to select an option of None.

I have reached out to some members of the team to discuss this :slight_smile: