Has Studio 2 Update 2.0.3 Broken TIFF input

Have updated Studio 2 to V2.0.3 and am finding it cannot open RGB 8 TIFF files from Affinity Photo, or ZIP 8 bit and 16 bit TIFF files from Adjust AI, Denoise AI, or Sharpen AI

It can open LZW 8 bit and 16 bit TIFF files from Adjust AI and Denoise AI.

I know there has been problems opening ZIP compressed TIFF files in the past, but I don’t remember there being a problem with opening TIFF files from Affinity Photo before with Studio 2.

Can someone else on Windows 10 system check this .
The TIFF files involved are 2272 x 1704.

Windows 10 Pro (1903) i7 CPU 16GB RAM
GTX 1050ti 4GB
Open GL Driver 3.3.0 Nvidia 430.86

Yes it seems so, just tested from AP:


Over to you @russelltarpley and, just for a heads up, Adjust AI, DeNoise AI and Sharpen AI wont open it either but GigaPixel AI will open it.

1 Like

Thanks Don, support request 185861 raised with sample TIFF from Affinity Photo

1 Like

It seems the default TIFF export mode in Affinity Photo is ZIP compressed. If I change that to either LZW or No compression the exported TIFF’s can be opened in Studio 2.

So the issue is simply that Studio 2 including V2.0.4 cannot open TIFF images saved with ZIP compression, whether those images are exported from Affinity Photo or from any of the Topaz AI programs.

Support Request 185861 has been marked as Solved, but sadly gives no “solved version” information.

You are absolutely right as I re-exported with these settings and it is OK …


Could this possibly be related to Studio crashing when exporting TIF files?


I don’t have any problems with TIFF exports from Studio 2, I can export either 8 bit or 16 bit TIFF file of None, LZW or Zip compression without any problems, and Studio 1 can open them all.

Unfortunately Adjust AI, Denoise AI, Sharpen AI and now Studio 2 all can’t open zip compressed files, but Studio 1 and Gigapixel AI can.

Thanks for confirming that. For convenience in Affinity Photo I’ve now saved a preset for 8 bit sRGB TIFF with LZW compression. Unfortunately LZW isn’t as efficient in compressing as ZIP.

Incidentally, the issue is now open again 186072 and I have provided Adam Daugherty with logs. It’s still a problem in Studio 2 v2.0.5, Adjust AI v 1.0.4, Denoise AI v 1.2.0, and Sharpen v1.3.0

1 Like