GigaPixel v6.3.3 Autopilot is not executing

My version of Gigapixel will no longer do anything. Says that I have to upgrade and that I have to buy a new license. That’s b.s.! When I purchased the software, it never said anything about it being a subscription like Creative Cloud or I wouldn’t have bought it! Now I have a program that I purchased that I can’t use.

Can’t you just put off the nag every couple of weeks, and keep using your original version?

Nope. There’s a red box on the first screen saying it’s not updated. You hit save and it fails.


That’s the preview that is ‘not updated’ not the application. Topaz does not disable your software after your upgrade licence expires. You just can’t use newer versions. I suspect there is another issue with the image you are trying to process, or your settings, or your system.

Check the log file.

1 Like

Never had a problem until today. I tried several pictures of different sizes, tried all the different filters available, from .5x to 6x and even tried images that I’ve used the program on before and still won’t work. Guess I’ll have to see what tech support says.

Just called a coworker that has it too and it’s doing the same thing to him. This is b.s.

Firstly why do you have face recovery turned on?

Secondly there is no subscription, it probably says there is an upgrade but you will have to purchase a new licence if you wish to upgrade.

Thirdly you need to provide the required documentation to assist the techs in debugging your issue.

Fourth make sure Autopilot is on in this case.

Then you need to ensure your GPU Drivers are up to date or, if you have installed on a different PC, that the technical requirements are met.

You can always raise a technical support request at the main website.

1 Like

This is something that we see quite often. The solution to these conflicts change per image.

  1. Where are you trying to save this image? This has occurred before when a user is attempting to export the image to a drive that Gigapixel doesn’t have permission to access.

  2. Try changing the file name to something shorter/simpler.

Also, I can assure you we do not disable software after your upgrade license expires. :joy: