Gigapixel question

When I ran my first tests on the initial release of Gigapixel one of the issues I ran into involved loading a tiff into the app, specifying a jpg as output and finding that the app wrote out a tiff instead of the specified jpg. I filed a bug report about this but got back a message telling me that I must have made the wrong output specification. I wrote back saying that I had checked, and I had specified a jpg output, but was told no by support that they could duplicate my issue.

This morning I re-ran the test, but this time making a screen video, and saw the exact same behavior. That is, I loaded a tiff image into Gigapixel, specified a jpg output and ran the test. Again I got a tiff output instead of jpg, and I sent the recording to support to show that this had indeed happened to me. As part of this I wondered if anyone else had seen this issue. Has anyone tested loading a tiff, specifying a jpg output and gotten a tiff output instead?

Have you by any chance got “Convert raw files only” checked?


Hmmm. Yes, I do.

I wonder if that could be the issue. I guess I need to rerun the test with that button turned off.

That’s definitely the issue.


Yes. That was the issue. Thank you for catching that.


Thanks for the heads Paul.

1 Like