Gigapixel AI v4.4.0 crashed

I try to start Gigapixel AI, the app crashes soon.
It seems that a specific so file cannot be found.


Mac OS 10.14.6
iMac15,1 (Retina 5K, 27-inch, Late 2014)
Intel i7 4790K
AMD Radeon R9 M290X
RAM: 24GB


Exception Type: EXC_CRASH (SIGABRT)
Exception Codes: 0x0000000000000000, 0x0000000000000000
Exception Note: EXC_CORPSE_NOTIFY

Termination Reason: DYLD, [0x1] Library missing

Application Specific Information:
dyld: launch, loading dependent libraries

Dyld Error Message:
Library not loaded: @rpath/libtensorflow_cc.so.1
Referenced from: /Applications/Topaz A.I. Gigapixel/Topaz A.I. Gigapixel.app/Contents/MacOS/Topaz A.I. Gigapixel
Reason: image not found

2 Likes

Please raise a Support request at the topaz Labs website. Can you also mention what format the input image was please.

Please raise a Support request at the topaz Labs website.

allright.

Can you also mention what format the input image was please.

There is no input image, because the app does not start.

1 Like

Same here on Windows 10.

I got an error during update. Removed and installed again, won’t load.
Rebooted system, won’t load.

Removed remaining folders and re-installed, won’t load/start up…

Al other AI tools work, except AI Gigapixel 4.4.0.

1 Like

Interesting. I don’t have any crashes with the latest version on Windows 10 1903 with Threadripper 1950x, 32GB RAM and GTX 1080 Ti.

What remaining folders?

Also please raise a support request at the Topaz Labs main website.

I also had an error warning during update installation . The program loaded but face refinement didn’t work anymore with errors and black previews when detecting small faces. Inspecting the folders I saw that many models files where missing in the tgrc folder. I managed to copy the missing files using my backup software. Then it worked but somehow it was using the 4.3.1 old models so i decided to uninstall all and rerun the installer again. This time no more error an programs launch fine except that the very annoying bug of app crashes after 508 files processed reintroduced in v4.3.1 is still there and hasn’t been fixed !!!

1 Like

Are you using this for video? Because there is an online version for video. So if you want I can give you the link to GigaPixel for Video.

I applied for the video beta testing program but the fact is that it needs Adobe After Effects and I don’t have a licence for it. I only have a Premiere Pro annual subscription.

OK well it isn’t required as it is now online, @ATharp can you help this guy with the link for the Video AI GigaPixel please.

Lets see what happens.

I just updated to the newest version, and now it won’t open. There were no error messages during the update and none when I try to open it. Just nothing happens.

So I uninstalled and reinstalled, but still nothing. I tried opening it with “Run as Administrator” but still nothing.

Windows 10 latest updates.

Any ideas what to do?

Hi Sheila, if it doesn’t work after a reboot, can you raise a support request at the Topaz Labs main website please.

Thanks, Don - I raised a support request. I did try rebooting, also uninstalled and re-installed. Nothing worked. So I re-installed the previous version and that works fine.

1 Like

This is the same issue I am having as well. After performing a program upgrade, the program will no long run. I have uninstalled and reinstalled several times, never received any warnings. I filled out a support request as well. If the new version won’t work properly, what would it take to revert back to the last working version?

You will need to get a link from support, so raise another support request at the main website.