Gigapixel ai 4.4.5 - File Open dialog crash

still using gagapixel 4.4.5 becauw frankly afraid of updating to 4.5 because of all the bugs reported. when i go through the file menu to open a file from my computer, gigapixel crashes. (it encounters a problem and needs to close). if i open a file by dragging it onto the icon in the middle of the screen it opens without any problem.
specs on my machine are:
Application & Version: Topaz Gigapixel AI Version 4.4.5

Operating System: Windows 10 (10.0)

Graphics Hardware: GeForce GTX 745/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 441.12

CPU RAM: 16322 MB

Video RAM: 4096 MB Total, 3939 MB In Use

Preview Limit: 6493 Pixels

Try updating your GTX745 drivers from the nVIDIA website. There was a new release on 20 March.

What bugs are you concerned about with v4.5?

Too many people are reporting strange things happening with 4.5

I had problem with Gigapixel AI which turned out to be that I was using an older NVIDIA driver. I downloaded GEForce driver 445.75 which cleared up the OpenCL error message problem.
I also discovered that the Microsoft Update Driver function in Windows Control Panel-System did not find new driver but after going directly to NVidia website I identified the driver needed and downloaded it. I also used a utility called CLView to identify everything in the PC including version numbers and dates

Dear Topaz community.

I installed Gigapixel 5.4.0 and everytime I try to open a picture file it shuts down and program disappears from screen without error message.
I have tried every option in the preferences on and off and then retrying to load a single picture:

yes/no prefix or suffix
add scaling mode to filename yes/no
disable or enable maximum quality models
deisable or enable data collection
disable/enable discrete gpu
enable/disable Intel vino
Last two in two combinations on/off or off/on.

I also tried Display/settings/advanced graphics settings/choose gigapixel.exe and set the IGP for it at maximum performance. It doesn’t work.

My system specs:
Application & Version: Topaz Gigapixel AI Version 5.4.0
Operating System: Windows 10 Version 1903
Graphics Hardware: Intel(R) Iris(R) Plus Graphics
OpenGL Driver: 3.3.0 - Build
CPU RAM: 7786 MB
Video RAM: 1500 MB
Preview Limit: 3910 Pixels
Surface Pro 7 Windows 10 home 1903 / 1035G5 i% processor

NOTE: I have Video Enhance 2.10 running on this same tablet and it works!

3.6GB of software and it can’t even load 1 picture.

Just FYI the video RAM is only 112MB dedicated vRAM so opening large images (that is in pixel dimensions) can have issues.

That really sounds plausible and such and I have heard that answer tens of times. But nope. Because someone on this forum already found the answer. It has nothing to do with memory but the systems colorprofile!
Who would have thought?

Gigapixel now works on my Surface Pro 7 with i5-1035G4 processor.
BTW VEAI worked on my tablet too without changing the colorprofile. So that didn’t make much sense anyways.

1 Like