Gigapixel 7.2.2

Is that a way to allow the old Gigapixel 6.3.3 to coexist ? How do I enable it?

Thanks!

Hi Dakota,

Some issues with this rel. I just installed (Win 11 - trying the Standalone 1st).

1- There is no version # for handy ref. re: reporting in the bar at top of the interface adjacent to GAI 7. There should be. Pls. have the folks add that.

2- I tried to shrink the interface using the box symbol (upper right of my screen) and nothing happens. The UI sorta shakes for a moment. Then that’s it. It doesn’t do what it should with that symbol. (Minimize - the dash symbol - worked okay). Can that be corrected?

3- Consistently and repeatably - when I close the Standalone UI, it relaunches and reopens itself. Can that too be fixed? This has happened for the last 2-3 releases.

1 Like

Thanks Fotomaker, I’ll look into these!

1 Like

Thanks Dan, I’ll look into your note on speed - I’d like to do some benchmarks to confirm one way or the other, and optimize as much as possible. Cheers

The button pointed to in my screenshot has a submenu that allows you to show the legacy models that were originally from GP v6, so you’ll have Standard v1 and v2, High Fidelity v1 and v2, plus Low Res v1 and v2 in your model selection menu. The v1 models are the legacy models.

Will using those legacy models speed up the processing, anywhere close to v 6.3.3 ?

I appreciate your comments very much about this issue!

Thanks !

It’s been a long time since I’ve used v6. You’ll have to test it to see.

Dakota,

Just check out how the current (fairly old, but excellent) version of DNoise, or Sharpen handles, all selected, when you move to a different photo, the selection of all photos, is not changed. That’s how it has worked for many versions of all the Topaz programs for quite awhile.

Create an option for those who do not want selections to work that way.

Number 3 just happened to me as well…

A good “question your own sanity”-moment when you close down the app, look away from the desktop for a second and when you look back it’s opened again with the last session loaded.

-“Didn’t I just close that one?” :thinking:

1 Like

Poltergeists! :smiley: :ghost:

1 Like

In certain types of photos, Recovery (beta) gives me weird artifacts – red dots (or sometimes something red) – see white (semi)circled artifacts. My experience is that it has to do with a certain type of background (in my case). Blurred green background (bushes, grass) with a bird or insect in the foreground. Recovery 4x or 6x, Detail 75, original size (really without red dots) small (bumblebee sample 418x488, bird sample 640x834 pixels). One dot can be survived (edited in some editor), but many dots on many photos do not give me any pleasure. I usually praise Gigapixel, it’s a great tool, but sometimes I can’t praise it.

Perhaps something could be done about it?

1 Like

How do I do batch processing with the recovery model?

I would like to take a folder of old pictures, load them into GPAI, set them all to “run recovery”, leave the PC to do its work, then return later and decide which photos to keep and which ones to try with a different model.

I don’t mind how slow the model is because some of the results are really good, however I don’t want to have to sit and wait for one picture at a time.

1 Like

Thank you unrelent for pointing this out. I’ve noticed that blurry backgrounds or more solid color backgrounds tend to see more artifact results than desired.

@yuan.liang anything you might want to add?

1 Like

thank you for the feedback - we have not built Recovery to handle batch processing quite yet but we can definitely look to this as a step for improvement.

3 Likes

Esther, exactly as you write. I’m adding another example – two red dots on the top right. Hopefully it will be fixed in time – fingers crossed. Thanks for taking the problem into consideration. Anyway, Gigapixel is an excellent tool for me.

Not just birds and green, but also as Esther writes: “… more solid color backgrounds …”. This time the color is not red, only white-blue or so. Using Recovery (beta), the balloon on the right received several artifact constellations especially above and to the right. I promise this is my last boring picture as empirical evidence of that artifact type :slight_smile: .

Drag the entire folder with your mouse to the Gigapixel main window and there you go. Batch processing is working great with the Recovery model, just as with all others :slight_smile:

I can load a batch of photos into GAI but I don’t see how to tell the program to run the recovery model on all of them with one request.

I have to select one of the many photos I loaded into the program, select “run recovery”…and then wait.

After that single photo is processed, I can then select another…single…photo and start to “run recovery” on that one photo.

And so on.

For me, the Photoshop plug-in version gives these problems:

  • the rulers disappear from the screen
  • in the Info panel, the resolution is negative.
    To any of you?

Hi promix - can you share some example screenshots of what you’re seeing?