Gigapixel 4.6 not changing ppi

I just updated to gigapixel 4.6 with no trouble. However, when choosing inches instead of scale, the output is 72 ppi instead of the 300 ppi I ask for.

No matter whether I choose width or height and then 300 ppi, it ends up with the wrong ppi. I tried uninstalling and reinstalling, and it still is wrong.

Is there some way of making it work correctly? If not, please tell me how to go back to the 4.5 version.

@sheilac I just looked at Gigapixel 4.6 and can’t find anywhere to set the ppi. How were you doing that?

If you select to resize by width or height it has a PPI value displayed just below where you choose the units for your dimensions. Click on the PPI number value and you can edit it. Hit enter, and it will recalculate the width or height size shown above it based on the new dot pitch.

Andy described how I do it. BUT even though I change it from 72 ppi (apparently the default), to 300 ppi, and it appears to accept that, and shows everything correctly (length and width), when I save the file, it doesn’t change - - it is still 72 ppi, and the length and width are not what I set it at.

I see when I open the file in both Photoshop and Bridge what the size and ppi is. And it is wrong!

The previous version 4.5 worked fine.

Ok, here is the settings in Gigapixel AI 4.6 and as you can see there is no ppi (pixels per inch) setting only the actual total pixels for width or height. Where do you see the ppi setting?

Try changing the units to inches from px.

Got it. I never use that so I didn’t know it could be changed.

Edit: I just tried enlarging a picture and set the ppi to 300. I then clicked the inches box to show the new size and changed it to a larger size. After saving the file I opened it in Affinity Photo and the size shows 300 ppi so it seems to work.

I don’t have Affinity, but in both CS6 and Bridge, it doesn’t work. It did work when I used AIgigapixel 4.5, but not now. Can you try with Photoshop?

Sorry Sheila, I don’t have Photoshop any more. Maybe someone else. Did you click on the size box and change the inches? Maybe this is needed for the ppi to take effect.

Yes I did. Below is what is happening.
First is the original info from Bridge. Second is what I did in Gigapixel. Third is the result from Bridge.
bridge-before%20(1) gigapixel%20settings bridge-after%20(2)

So your image is in fact the correct size in pixels (you specified 5 inches @ 300 PPI which equals 1500 pixels, and that’s what you got), it’s just being misrepresented in the metadata. Something needs changing in the way the metadata is written, but in the meantime all you have to do in Photoshop is change the PPI to 300. Go to Image>Image Size and change the PPI to 300 BUT make sure the Resample box is unchecked.

Yes, you are right. I did that and it is OK. I can also use Topaz Studio1 when I crop and it will save with 300 ppi. I noticed that if I did that, and then in Gigapixel changed the size in inches, and used 300 PPI, it will keep the 300 PPI. BUT if I change the PPI to 72, it still ends up with the 300 PPI

So that means that the problem in Gigapixel is that it doesn’t matter what you ask it to do, it will end up with the same PPI that the original image has.

Should I open a support ticket or will they see this and know it is a problem?

If you do, be sure to mention that you were reducing the size, not up scaling. Do you get the same problem when upscaling?

Yes, I tried upscaling and the same problem. I am guessing they don’t necessarily check the forum, so I will open a ticket.

I did open a ticket, and found out this is a known glitch for some people. I don’t know what situation or software is the cause. It is, I was told, on the list of things to be fixed, but no ETA available.

In case anyone else has the same problem, it looks like we will just have to wait for a fix.

Hello to everybody!
I still didn’t get what it needs to be done to have 300 dpi ready for printing. Using to Topaz Gigapixel 6.2.2
I’ve got this problem: I have a 96dpi image of 1792x2624 and I want to upscale it for printing (300 dpi). The problem is when I upscale it to roughly 5000 pixels (which would be around x3 upscaling), Gigapixel gives me 72dpi in the output metadata. What I should do to get this file for printing (300dpi)?