Fixing Interlace Lines

Does anyone know how I can fix this interlacing problems from my source video?

Did you happen to use the “Dione” model, the one used to upscale Interlaced sources?
If not, if you have problems with that particular video, deinterlace the video with Handbrake and then reimport it into TVAI!

Thank you Jak. Appreciate the respone.

It does not give me an option for “Dione”? only Proteus, Artemis, Gaia and Theia. How do access “Dione”? Interesting idea for Handbrake. Will give that a try as well.

This will unlock it.

Interlaced Progressive is an interresting option. It gives a VERY big resolution jump, but fails sometimes with the scan lines and with too much motion. Maybe a pretty new feature in development?

I’ve never used it. I only have one show that has like 4 frames with scan lines. I didn’t think it would be worth it.

Thanks ForSerious,

Yea, I have used that, it didn’t help unfortunately. Will try that handbrake approach and see if I can get anywhere.