"Fit" is smallest view option. Can't view at 100%

I have a 400 by 275 px image. I only want to upscale to 600px wide. There is no option to view at 100% due to how large my viewport is. Smallest I can view the image is 306%

which means I can’t really get a good idea of quality of the end result I want, due to image being so obnoxiously displayed it still shows blockiness.

Using ctrl-1, ctrl-0, ctrl- - nor ctrl-+ have any effect.
Selecting any of those from the “view” drop-down menu has no effect

The lower right view slider near the “save image” button is at its smallest end of sliding.

The size option menu next to that gives me the options of “fit 306%”, 400% or 800%

Steps to reproduce issue:

  1. Step 1 - open image that is smaller than viewport
  2. try all the key combos and menu selections and anything else that claims I have a choice over image view size
  3. submit bug report?
  4. scratch my head as to why bug reports are a post to community forum. (I don’t need a discussion, I just want to give a heads up that things aren’t working as they used to)
  5. fail to resist the urge to humor myself with my submission, even though it is legit submission.

Topaz Photo AI [v2.4.0] on [Windows]

Would you mind sending in some more information to get a better understanding of the problem you are having with this particular type of image? Please send the following information:

  1. The original image file.
  2. The processed image.
  3. A screenshot or description of the settings panel so I can see what adjustments were turned on.

You can securely submit your image(s) to my Dropbox using the link below.

Dropbox File Request

Please be sure to send me a note to let me know you sent something.

Hi John -

How about instead of files and screenshots I use a 4 minute video to explain what’s going on.

thanks
-alan

Thanks for sharing that workflow and video example! It is super helpful to see this illustrated through your workflow. I have shared this link and information with some of the developers to investigate. When I hear from them I’ll be sure to share any information with you here :slight_smile:

1 Like

Thanks, John. I appreciate it :smiling_face:

This topic was automatically closed after 60 days. New replies are no longer allowed.