Fails with raw files from the new Panasonic G9 II

windows
use plugin to transfer raw file from lightroom classic to topaz photo AI (2.1.0 latest patch)

no errors but obviously isnt processing the file correctly.

can send dxdiag privately if needed not posting that to a public facing forum.

its windows 11 all patched
64 gig ram
AMD Ryzen 9 5950X 16-Core Processor (32 CPUs), ~3.4GHz
2 x 3090 gpus not linked when i ran the test.

can send test raw file if you want, suspect it’s just because it’s new camera and perhaps profile is not in there yet but just in case its not as it seemed to think it worked.

I also have this same issue on a Mac

thought I’d worked around it exporting to dng first but it’s color shifting the dng’s now although it does seem to be lens correcting it correctly, going to see if i can get a refund, shame, used it for years but just dosen’t work for any of my workflows any more, not fit for purpose.
left it tpoaz dng, right is raw in lightroom with no adjustments standard camara profile as shot

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.