Export fails in VEAI 3.0.11: FFMPEG Error "Unable to parse option '0' as video rate"

Since updating to Video Enhance AI 3.0.11 (Windows 11 x64) all exports fail.
At first I thought the problem was related to exporting image sequences: When the export format was set to JPEG or PNG (8 bits) not even the preview worked, but it did when a Video format like h.264 was chosen for the output.
However, when I export my video (the preview worked) the export failed after pass 1/2 with the error message

Unable to parse option “0” as video rate" given by FFMPEG

The previews when set to an image sequence output failed much earlier, after the analysis pass 0/2.
The error is reproducible and also occurs if I try other source videos.

My project details:

  • Upscale and enhance an old, heavily compressed, low resolution MP4 web video, 352x288, 15 fps by a factor of 2 and increase framerate to 25 fps.
  • Stabilize video (no Rolling Shutter or jitter correction) in full-frame mode
  • Use Apollo model for framerate increase
  • Enhance image with Proteus (manual settings)
  • Output to MOV-Container with ProRes 422 LT and no audio.

Are you by any chance selecting a previously-saved preset to run? Or are you setting the settings manually?

I had a similar message when using an “old” preset from previous version(s) of TVAI, it seems at some point they changed the FFMPEG command(s) for framerate conversion.

If you are using the preset - try not using it and setting everything manually and see if that helps?

No, I did not use a preset, I set everything manually.
But the update to 3.0.12 yesterday solved the issue, so it seems to have been a bug of 3.0.11.