Error Message on latest v1.3.3 Photo AI

When launching my licence software, I am told that the software needs to be activated, attempting to do so fails with the following:

"There was a problem with your computers auth token, Please refresh the token by clicking ‘Activate’ above.

I tried to re-install the software as well as restarted my computer, but with the same error. Please help!!

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Hi @giassu18,

Thanks for reaching out.

I can help with this but I’d need a little more information.
Please send me the log files so I can see what’s going on in the application.

To do that, open Topaz Photo AI and go to the Help > Open Log Folder menu option and upload all the files in the folder as a reply.

I should be able to determine next steps given that information.

Thank you for reaching out but I have already figured it out. It is all good now. Thanks.


This topic was automatically closed 7 days after the last reply. New replies are no longer allowed.