Error: DNG Write Error

Topaz Photo AI fails to save processed DNG image to Lightroom Classic and return.

Steps to reproduce issue:

  1. From Lightroom Classic, edit a RAW file using Plug-in Extras => Process with Topaz Photo AI
  2. Let Photo AI process image. Click “Save to Adobe Lightroom Classic”
  3. Photo AI applies edits but fails to save with “Error: DNG Write Error”

Topaz Photo AI [v2.1.3] on [Windows]

1 Like

I’m also having this problem, exactly as described. Also won’t write to a DNG when used separately from Lightroom, directly opening the file into Photo AI. Topaz has full file permissions enabled on my computer, M1 iMac

It seems like the issue is fixed in version 2.1.4.

1 Like

I m having the same error with the newst 2.2.2 Topaz version :frowning:
any help or workaround? its frustrating…

@jose.l.cordova Could you please share the TPAI log file?

I run into the same problem editing .nef files created with my Nikon LS5000 Super Coolscan slide scanner. Moreover, these .nef are displayed much too bright when loaded as RAW in Photo AI. Update to Version 2.2.2 didn’t help.

I retested the scenario with .nef files coming from my Nikon D850 - they are displayed accurately and saved as .dng without problems.

For me, it seems that Tapaz Photo AI is not able to process my scanner .nef files since it doesnt know the specific RAW Format of the Nikon Super Coolscan LS5000 - still the reference in slide scanning though it’s no more produced. Maybe the problems described in the other posts have a similar background ?

@hermann.konrad

Let’s try updating you to the most recent version release to see if this resolves the issue.

Please make sure you’ve also turned off any firewall, VPN, or proxy that may be on your computer. These are known to block the installation. Also, make sure there are no settings or configurations in your OS system that could interfere.

Try using the appropriate OS system link to update:

Topaz Photo AI | Windows Installer

Topaz Photo AI | Mac Installer

If you are still experiencing problems, please reach out to us at the following link:

Topaz Labs | Support Page

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.