Error Code 0XC0000005

None of the programs will open on 3 different Dell laptops…? All programs, on all laptops generate 0XC0000005 errors. Tons of discussions so seems Topaz is aware of this issue… but no real fix. Any answers out there? I have tried setting NVIDIA for each app to use… still generates error… annoying

Windows 7 updated
Graphics Card Updated

I suspect it is because of Windows 7, you need to raise a support request at the main website, also what is the NVIDIA GPU and what driver version are you using.

I guess you are using the NVIDIA control panel to set the GPU to the applications.

Qudro m1000m

I am using topaz on my desktop with Windows 7 no problem. It’s strange because i have tried it on several different laptops, and they all generate that same error. 0xc0000005?

I am using Nvidia to set the graphics card. I updated the card and reset the registry on windows, so it seems to be a Topaz issue. But i am not 100%.

I am really hoping you can help. Thanks so much for the response and I hoping you can send a few more suggestions. Thanks again for your help.

Please raise a support request the c0000005 is a general error and, as you say, it works on your desktop but not on the 3 Dell notebooks.

And you are confirming that the driver version is v441.66 downloaded from the NVIDIA website?

What do you mean when you said you reset the registry?


So, the latest version of Gigapixel - 6.1.0 - says that it works on Windows 7, but, it doesn’t. It gives a 0xc0000005 error immediately, before any logs get created or it touches the registry. I run it through x64dbg and this crash is immediate in ntoskrnl.

Gigapixel 6.1.0 works fine on Windows 10.

It was installed on both systems 100% clean (no existing program or data directories or registry keys).

You should remove the info that it’s Windows 7 compatible, because it isn’t true, and it wastes users’ time.

Just my opinion.

It is expressly mentioned that win 7/8 may run older versions … win 7 & 8 are no longer supported:


On the first line, most people will see 7 and 8 listed there and look no further. That’s what I did. IMHO, “7*, 8*,” should be removed from the first line, with the statement below it remaining.

Just raise a support request at the main website …