Error after processing previews and exports -- Video AI -- 4.0 & 4.1.1

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    All previews and exports (iris and proteus, haven’t tried others) result in error AFTER processing, no output files generated. Set to CPU only processing (having un-related GPU issues). No time for further testing, sorry. Started today with 4.0, upgraded to 4.1.1 but issue remained.
  2. Your system profile
    iMac Pro.spx (9.4 MB)
  3. Your log files (Help > Logging > Get Logs for Support)
    logsForSupport.zip (186.1 KB)
  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Update: Changing from CPU Only (I have an unreliable GPU right now) to “Auto” allows preview to not fail… and the export worked too. The change to CPU broke my copy of Video 4.1.1.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.