Entry point not found | dll

Have just done update, now when loading photos getting message saying Point of entry not found.

The same here. Only the problem started already in version 2.1.3. I waited for the 2.1.4 update, however, this did not help. I deinstalled the application and then installed again - still the same error

On mine it shows blank screen and not photo but most times it still fixes ok. But not great when you can’t see what its doing.

I have the same issue with npu_level_zero_backend.dll not found, except my error message refers to entry point zeMemFree. The problem started with the update to Photo AI 2.1.4.

1 Like

Just an update: upgrading to 2.2.0 did not help either

I’m having issues with errors related to that same DLL. Started for me in version 2.1.4 and upgrading to 2.2.0 did not fix it.

Well I’ve just done update and it’s still there getting to be a pain.

My story is the same. Getting to be a real pain.

The only thing I can add is I renamed the “offending” dll and the error went away. Of course, I assume it loses some functionality. Repairing put in a fresh dll and restored the error.

After the update to 2.2.1 the problem still persists

Started receiving the error on the 2.1.3 update also and put in a support ticket.

Error

Unfortunately it was conveyed by support that is was a local issue. I expressed that I have updated from version 1.3.1 to 2.1.2 without incident and that the challenge is a code variation that began in 2.1.3

Seems clear to me that from this post it consistently began with the roll out of 2.1.3.

That being said the Topaz support team is diligent, we continue to work through email. They are attempting to find the root cause so I can say with confidence that when you reach out for support they respond.

Any response from the support team since your last post?

Still working with Topaz but they found a temporarily solution and had me update to 2.2.2 and change preferences. Go to Edit - Preferences - General AI Processor and change the setting from Auto to CPU.

I received the DLL error until I made the change. Topaz continues to work on resolving the DLL challenge and said they would keep me updated.

PAI is performing well with the changes requested by Topaz.

Hey, that worked for me as well. Thanks for the update!

1 Like

Thank you have made change waiting to see what happens next.

1 Like

Good luck, I hope it works.

I’ve been running it through Photoshop and stand alone and haven’t had an error yet.

When trying to open Topaz after downloading, I get an exe file saying Entry Point Not Found.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows]

I started to receive errors about an entry point not being found. I tried to repair the app with the .msi installer but that hasn’t solved the issue. I’ve updated to the latest version, (2.2.2), but that was also unsuccessful.

Steps to reproduce issue:

  1. Click on the shortcut/.exe file
    Screenshot (3568)
    Screenshot (3569)
    Screenshot (3570)
    Screenshot (3571)

Topaz Photo AI [v1.x.x] on [Windows/Mac]

Sending a photo from Lightroom Classic to Photo AI v2.2.2 I get the attached error message: “Entry Point Not Found”. See attached screenshot.

Steps to reproduce issue:

  1. Step 1
  2. Step 2
  3. Step 3

Topaz Photo AI [v1.x.x] on [Windows/Mac]

The above entry point not found error message occurs 6 times when trying to process any photo transferred from Lightroom Classic.

Steps to reproduce issue:

  1. Edit photo in Lightroom classic
  2. Choose Edit in Topaz photo AI
  3. error msg happens 6 times
    2023-12-18-11-10-2.tzlog (97.7 KB)

image


Topaz Photo AI [v2.2.0] on [Windows 11]

1 Like

I am also getting this error.