Endless lagging upscales

Upscales of my photos don’t work, they end up endlessly lagging.
I wanted 6x: didn’t work
Went for 4x: still doesn’t work
even 3x…
what’s the point then ?

What are the specs of your machine?

I’ll need the CPU, RAM, GPU, and VRAM information, please.

Hello,

I have a macbook pro retina from 2014 with:

2,8ghz dual core intel I5 of cpu
8gb 1600mhz ddr3 of ram
Intel iris 1536mb for graphics

Thank you

Kind regards

Le ven. 31 mai 2024 à 16:31, Simmy Topazlabs via Topaz Community <[noreply@topazlabs.com](mailto:Le ven. 31 mai 2024 à 16:31, Simmy Topazlabs via Topaz Community < a écrit :

Based on the information you provided, unfortunately, your system doesn’t meet our system requirements and this is why you’re lagging. Below is why your system doesn’t meet our requirements.

  1. We require at least 16 GB of RAM, and your machine has 8 GB of RAM.

  2. Your Intel video card doesn’t have the required 2 GB of VRAM.

Since your machine doesn’t meet our requirements, we can’t guarantee functionality. However, let’s try changing your AI Processor setting.

  1. Open Gigapixel as a standalone.

  2. Go to Edit > Preferences.

  3. In the General section of the Preferences window, change the AI Processor to CPU.

It’s absolutely not clearly mentionned.
I would need to install it on an other computer then

Le lun. 3 juin 2024 à 17:03, Simmy Topazlabs via Topaz Community <[noreply@topazlabs.com](mailto:Le lun. 3 juin 2024 à 17:03, Simmy Topazlabs via Topaz Community < a écrit :