Denoise wont open at all

nothing I do helps in fact it wont open at all!!! have uninstalled switched off computer re-installed but nothing opens at all, this is a paid for version it was fine before yesterdays update !!!

1 Like

Please supply your computer details: OS, RAM, GPU & vRAM

W10 64bit 16 gbs ram intel core i7 2.90 GHz and I have no problems with Topaz Sharpen just DeNoise since yesterdays update both paid for software

Please open Sharpen AI, go to Help-> Graphics info., press Copy and paste the information here. Also what GPU is being used by Denoise AI?

Application & Version: Topaz Sharpen AI Version 2.1.7

Operating System: Windows 10 (10.0)

Graphics Hardware: Intel® UHD Graphics 630

OpenGL Driver: 3.3.0 - Build 26.20.100.8141

CPU RAM: 16118 MB

Video RAM: 1500 MB

Preview Limit: 3466 Pixels

when I try to re-install it goes through the process but it doesnt show up in my control panel and there’s no un-installer attached on my side panel of apps but there is for Sharpen ai…

Do you have an alternate GPU on your PC?

Did you do the install using an Admin Account?

not that I know of and I think I said yes to admin because it wouldn’t work the other way so what do I do now

I think you should raise a support request at the main website as there is not much to go on with no error messages … unless there is something showing in the event viewer or there are logs in the following directory:

C:\ProgramData\Topaz Labs LLC\Topaz DeNoise AI\Logs

I just checked and it isn’t run as administrator and I sent Topaz a message but so far not impressed with their lack of reply system not even an acknowledgement of receiving my request for help!!!

Please use the request system as I mentioned:

https://help.topazlabs.com/hc/en-us/requests/new

I have same problem and support has been very slow to respond on this

I am having the same problem on my new computer. Runs fine on my old computer, but something seems to prevent it from opening on my new computer. Whenever I try to start it, the program flashes a screen for a few milliseconds then shuts down as if it were never started. No error message just won’t run. I have uninstalled, rebooted, and reinstalled, but nothing I’ve done fixed the problem. I have submitted a support request and they are trying to figure it out. So far tho no solution.

1 Like

Make sure you installed DeNoise on your new system rather than copying it over using a transfer system. If you uninstall and reinstall and it no longer works try the following:

  1. If it is a Microsoft Surface Tablet change the profile color space to sRGB IEC61966-2.1
  2. If that doesn’t work raise a support request at the main website … link above

Good news! I went into Device Manager and clicked on Display adapters then Intel UHD Graphics 630 then Update Driver and then “Search automatically for drivers”. Windows searched and said it found and updated the driver. I then tried DeNoise and Volia it loaded and showed the log in screen. It seems to be working fine now. What is surprising is that before I went into Device Manager the Intel Driver and Support Assistant program that is on my computer told me my UHD Graphics Driver was up to date. In any case, running the Update Driver from Window’s Device Manager fixed whatever was causing DeNoise to not load

2 Likes

Good news …

Hi, every time a new windows major update took place, Topaz did not open. I got polite help from Topaz, but in last case year ago, they failed to fix the problem. Was quite a hard for a common fellow to fix it yourself, but I finally managed to do it. Just now I bought a new machine, fulfilling the requirements more well than earlier, Win 11, and loaded the topaz. Will not open. Quite frustrating again, but only explanation I can imagine is, that I should have bought the latest version of Al and not to load the one I had already. So the question is, more money and it will work on Win 11 ?

Same here. New machine running windows 11 and plenty of resources to run Topaz. Contacted Topaz to see if my legacy apps will work and no reply as yet. I cannot see why they will not work but th load screen comes up and disappears.

What apps are you talking about? DeNoise does open on Win 11.

Ok so i think i may have figured out what is going on,
what is happening is the program is opening but off-screen and out of any displays i am not sure why it is doing this it must be something to do with some sort of startup position value that is assigned somewhere that makes it launch in an impossible to access location, maybe a programmer messed up and instead of lets say putting 0 in for launch position they may put -0 or some other figure.
so in order to actually access the denoise program you will want to hold CTRL & Shift then right click the program icon on the task bar and select the move item from the list and then click somewhere on the screen and hold while dragging.