DeNoise v.3.3.2 - Purple Raw?

I tried out the new direct from Raw yesterday on v3.3.2 and it worked great. But then today when I opened another .raw file everything came out purple.

I’m shooting on a Panasonic G9. Images taken with my PL 10-25 and PL 42.5 as well as my Olympus 40-150mm the raw files work fine. But anything that was shot using the Olympus 45mm f/2.8 macro come out purple

If I start by going through Affinity’s Develop Module and then pass it through to DeNoise as a plug in, this doesn’t happen.

1 Like

Please raise a support request at the main website.


I took the time to do some extra trouble shooting to determine where the issue lies. And your reply is to ask me to raise a support request at the main website? Where is that? I went there and don’t see anything obvious about raising a support request, just the usual “read the FAQs, we don’t really want to take to you unless we absolutely have to”.

If Topaz labs really wants to feedback to help fix their product, the least you could do would be to help reduce some friction and provide a link.

There’s a pinned post at the top of the home page of this forum entitled “Contacting Support” which will give you instructions.

1 Like


1 Like