Two issues with V2
1 Default of update the preview , often not everytime the update is not working with Auto update
also with manual update the Update button doing nothing , Need to change the display zoom before the update work again .Initially discovered as the Exported file not identic to the preview

2 Denoise AI model creating some rectangular pattern artefact

Please go to Help-> Graphics Info, press the Copy button and paste the information here.

Application & Version: Topaz DeNoise AI Version 2.0.0

Operating System: Windows 10 (10.0)

Graphics Hardware: GeForce GTX 1060 6GB/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 441.12

CPU RAM: 8115 MB

Video RAM: 6144 MB Total, 4690 MB In Use

Preview Limit: 7149 Pixels

Try switching to Enable OpenVINO in the File-> Preferences and then Advanced to see if that helps. You will need to switch off GPU processing.

Note also you are viewing at 1000% which will obviously give artifacts.

Thanks It looks the deffective update is a graphic memory problem . I switched the preference memory consumption from medium to low and it looks to have solve the problem. I will check again to confirm .

Concerning the pattern artifacts yes we need to zoom to see it, but symptomatic because it looks new to the denoise AI model V2 . I think it was not on previous versions . And it doesnt look to be on the AI clear model V2. I supposed the developpers are aware of that? Will see if they can change that

Interesting the square pattern looks specific to the GPU . When I switched to CPU OPenvino it looks the pattern is not visible (see my screen copy)

@lencludc I downloaded your top full picture with the pattern and it is easily visible at 100%. I ran it in Denoise AI v1.3.3 using Denoise auto. It removed the pattern. Though my RX580 video card only has 4 GB of memory, I have the preference memory set to high. I suspect that DAI v@ has a bug (nothing new about that).

I experienced that this pattern only appears with Denoise AI model and only while processing with GPU and not with CPU OPenVino processing mode

I got that but using a CPU is much slower than a GPU. I wanted to see if the older version would eliminate the pattern and it did. I haven’t upgraded yet.

Thanks Yes of course any software smearing details will remove the artifact Nothing miraculous
Not sure if CPU with OpenVino is slower than GPU but depends of the CPU !

I am experiencing a similar issue. I just updates to the latest versions of DeNoise AI. I use it mostly as a plug in for Lightroom.

Note: I tried adding two reference picture, but the forum won’t let me post pictures for some reason.

The rectangular artifacts refer my images useless. I attached tow images to highlight it. The first is an export of my Raw file into .jpg and the other is the .tiff created from DeNoise AI. The only thing I did in lightroom was after I ran DeNoise AI. This includes pulling back highlights and shadows to -100. I did this to make the artifacts easier to see.

Any thoughts or ideas as to what I should do?

Application & Version: Topaz DeNoise AI Version 2.0.0

Operating System: macOS Mojave (10.14)

Graphics Hardware: NVIDIA GeForce GTX 660M OpenGL Engine

OpenGL Driver: 4.1 NVIDIA-12.0.24 355.

CPU RAM: 32768 MB

Video RAM: 512 MB Total, 1024 MB In Use

Preview Limit: 3200 Pixels

Based on the previous comments I looked at my advanced preferences and see that I was already operating with OpenVINO (ON) and the Discrete GPU was (OFF).

hi there…

another ‘same problem here’ post.

GTX 1060 6gb.

A grid like pattern appearing, easy to see at 100%. Setting graphics memory to ‘low’, ‘medium’ or ‘high’ changes the look of the pattern but doesn’t remove it completely.

Setting discrete gpu to ‘off’ and enabling OpenVino (even on my Ryzen 2600) fixes the problem.
Thankfully it’s still ‘fast enough’ to work with, but previous Denoise AI (1.x) didn’t have this problem as far as I remember.