Denoise AI in Batch Mode - Doesn't denoise and alters tones

I used batch mode on 121 photos

with Denoise AI and 1) the photos still had noticeable noise 2) the colours were significantly altered, ie washed out. Using Denoise AI as a Photoshop plug-in worked fine.

I converted the DNG files to JPGs as I couldn’t upload the DNG files. I also re-sized to 2048 pixels on the longest side.

Any suggestions?


1 Like

I would suggest using TIF or JPG as I believe DNGs still have issues.

Thanks, Don. The original files were Canon CR2 files. After processing, Denoise AI saves them as DNG files. In an email, Eric Yang said that this is a known issue and a fix should be available soon.



1 Like

I am also getting this problem, it seems to happen regardless of the format of the output file. Until this bug is fixed, is there any way to run Denoise without getting this problem?

What is your input type and what output parameters have you set?

Canon CR2 input.
I have specified DNG, TIF and JPG output.
I have tried Denoise AI and AI Clear, both using auto-detect settings.

I think you should raise a support request at the main website as I have seen issues with EOS 6D Mk II RAW which I don’t think has been fixed yet because LibRAW hadn’t been updated, I think I saw in another post that it was an issue with another product, OpenImageIO, not being compatible.

The other issue is that DNG is still not working with all other applications. I typically use uncompressed TIF/ProPhotoRGB as output.