DeNoise AI 2.3.3

Why would MacOS “lock in” a specific version of QT, as if it’s kernel32.dll on Windows or something? There are a LOT of QT apps nowadays, and they usually have their own QT runtime files included.

Hi, I had similar type of the problem when installing Denoise AI for restricted account. I was able to mitigate that by correcting the install directory to be located under restricted user accounts home directory. It seems that Topaz installed does not handle user permissions properly.

(And before anyone says Mac works better, with older installed same issues was with Mac installed).
Link to related post.

(edit: typos fixed)

I’ve the same problem on windows, thats why i convert to Admin account before install and then revert back after.

As usual, software installation required admin power. The case I referred (with older installer) was such, that then when installed with admin account the software would run for restricted account but did nothing. It appeared that some of the registry data (in windows) were incorrectly set, and also restricted users access permissions for required files were not properly set.

I tried to install Denoise AI 2.3.0 and now 2.3.2 on my computer without success and same problem. It loads images ok but crashes as soon as i click on a control button, anyone. My PC is an I5 CPU with 16 GB of ram and GTX 1660 GPU and 6 GB of ram. Works perfectly fine with version 2.2.12. Any idea what’s the problem?

Maybe your gpu driver is not actual.

Please go to Help-> Graphics info press Copy and paste the info here.

Application & Version: Topaz DeNoise AI Version 2.2.12

Operating System: Windows 10 (10.0)

Graphics Hardware: GeForce GTX 1660/PCIe/SSE2

OpenGL Driver: 3.3.0 NVIDIA 456.38

CPU RAM: 16290 MB

Video RAM: 6144 MB

Preview Limit: 8000 Pixels

There should not be an issue with that please raise a support request at the main website.

Thank you, I will.

v2.3.2 DeNoiseAI
I use the Split-View, set the Settings to Auto and use Update to denoise an image.
Sometimes the right part of the split-view turns black at the end of the denoising process. It comes back when click on the zoom slider.
Had the same problem in 2.3.1 and I think there is a refresh missing for this window.

Please go to Help-> Graphics info press Copy and paste the info here.

Well, the graphic haven’t changed in a year, but unfortunately the application has become more unstable. Didn’t have this bug in version 2.***
Anyway, the graphics info:
Application & Version: Topaz DeNoise AI Version 2.3.2
Operating System: Windows 10 Version 1909
Graphics Hardware: Intel® UHD Graphics 620
OpenGL Driver: 3.3.0 - Build 26.20.100.7325
CPU RAM: 8078 MB
Video RAM: 1500 MB
Preview Limit: 3466 Pixels
Graphics performance settings is set to “High performance”

Another thing:
It is time that this application can also utilize keyboard shortcuts.

When you say graphics performance is set to High Performance, where did you make that setting? And if it is in the Settings (Windows) please add the GPU it refers to.

Thank you!
My Windows Graphics performance reference:
“Topas Denoise AI. exe” setting is High performance
Under Options of this exe the reference is to High performance GPU Intel UHD Graphics 620

That’s how it is. Do you meant that?

Thanks, that GPU just doesn’t meet the requirements for larger images, what are your Advanced Preferences set to?

if you set them to this it may alleviate the Black screen problem:

image

These are exactly my settings.
I changed them yesterday night to CPU and No. It looks like the black screen is gone, but I’ve to test more.

Btw: This app can read all these properties of my computer and I have to fiddle out the best settings?
An intelligent app should be able to set the optimal settings automatically!

Thanks for your replies, Don!

That’s what the Reset button does: chooses the optimal configuration for your set-up!

I understand - if that is right, that means all the other settings are to set it suboptimal, are not necessary?

Btw: The black screens are gone since I choose GPU and No.
Thanks to all for your answers!

I would like to use Topas DeNoise AI 2.3.2 on my Acer notebook with 150% screen size since 125% is to small, barely readable.
Unfortunately this Topas app changes to twice the size when I change the pc settings from 125 to 150%.
All other apps like Libre Office are changing perfect from 125 to 150%, but not Topas DeNoise.
I use the DeNoise AI 2.3.2 as standalone.
The same with an Asus Laptop, so it seems it’s not the pc.

Any idea what to do?
Please help!

The result:
Got the info that no version of this app can run at 150% screen resolution. Just in case you use a notebook with 150% recommended setting you have to use 125%. With 150% settings the app shows twice the size or more. :-1: