Denoise AI 1.1.1 crashing every time I load an image


I’ve just updated to Denoise AI version 1.1.1 from v1.0.3 and now I can’t use the software. :frowning_face: Every time I load an image it hangs for a couple of seconds and then closes without any error message. I tried reinstalling with no luck. What can be the issue? Now I can’t even revert back to the older version because the installer is automatic and always downloads and installs the latest version which doesn’t work. :frowning_face: Any help is appreciated!

OS: Windows 10 Pro version 1809 (build 17763.503)
My hardware setup:
CPU: AMD Threadripper 1950x
RAM: G.Skill 32 GB DDR4 3200 Mhz
GPU: GeForce GTX 1080 Ti 11GB Founder’s Edition, drivers version 417.71


Have you rebooted the PC? After installing, I couldn’t get it to work either. Then I rebooted and it has worked perfectly after that.

Yes, I tried rebooting and it did nothing. :frowning_face:

Firstly your drivers are out of date, download v430.64 from the NVIDIA web Site and choose the Game Ready Driver version as there seem to be issues with the creators version.

In the meantime use the Open button to load images or drag an image onto the display area.


It’s crashing no matter how I load the image. Ok, I’ll try installing the new drivers and report back. However, will using game ready drivers instead of the creator ready drivers not decrease my GPU performance in non-gaming related tasks such as video editing, rendering etc? I use my PC for content creation.

Still crashing and completely unusable even after installing the game ready drivers 430.64. :frowning_face:

I could not use v 1.03 because it did nothing, so I have waited quite a while for an upgrade but the newest Denoise AI 1.1.1 crashes every image.This is extremely frustrating to put it mildly.

Worse yet, I had a hell of a time to even find this thread.

I have never had a Topaz upgrade that was so clearly such a failure. How did this get past Beta Testing?

Prior to v 1.03, Denoise AI worked nicely, and simply needed some tweaking, primarily for the interface and to be made to work in batch mode.

Is Quality Control no longer important ?

I will try re-booting and updating nVidia drivers, but according to the feedback I’ve read so far it does not solve the problem for everyone.

All of my other AI programs work fine, no crashing whatsoever. Obviously the problem lies with Denoise AI.



I updated to newest nVidia driver and the program still crashes within seconds of beginning the processing.

I also tried changing the amount of Memory Usage, and switched to CPU processing, to eliminate the nVidia issue. Neither choice made any difference. It still crashes.

Keep in mind that none of the 4 Topaz AI programs that I have has any problem of this sort.

PS the cursor does not follow text on this forum - it used to in the past. Plus higlighting is invisible.

1 Like

Exactly the same happens here. Denoise AI v1.1.1 crashes with both GPU and CPU within a couple of seconds of beginning the processing. No other Topaz AI program crashes for me, it’s only Denoise AI v1.1.1. This didn’t happen with Denoise AI v1.0.3.

For anyone experiencing these crashes please raise a support request at the Topaz Labs website if updating the GPU drivers to the latest doesn’t help. Remember also that if you have dual GPUs the correct GPU is in use.

Also there are many ways to tune your PC for optimal performance such as removing so called background monitoring processes, not using registry clean-up apps, using only 1 antivirus app, and, most important of all, adjusting virtual memory on Windows to be at least twice the value of the installed RAM.

I emphasize with you if you are experiencing these issues and can’t solve them but the right way to seek help if it can’t be helped from the user to user forums is to raise a support request.

Thanks for the suggestion. I raised a support request (Request No. is 177634). I hope we can resolve this.

1 Like

I have drivers version 417.71 and NO problems with Topaz programs, including Denoise AI or any other programs. No reason for me to update. If it aint broke—

You have to remember that different GPUs have been affected by this driver version, but not all.

You may want to turn on File logging; invoke a crash; and add that to the support ticket for trace/debugging purposes.



Thanks for the suggestion. I’ve just updated my ticket with a crash log. I hope this will help to solve the problem soon.

Ditto sent issue to Support.

1 Like

Same. I’m using a Vega 64 and it crashes everytime I load an image.

Check first that your drivers are up to date, check on the AMD website not the PC manufacturers.

If that doesn’t help raise a technical support request at the Topaz Labs website.

I have exactly the same problem with DeNoise 1.1.1.
It crashes as soon as preview update starts.
It happens with GPU and CPU calculation.
It does not matter if I select low, middle or high RAM usage.
Version 1.0.3 was working fine!
My hardware/software is: AMD threadripper 2950, Nvidia Geforce 2080/8GB and Win10 German version.
I made already a support request, but no answer until now.
Any ideas?

Just to add to all of this, tried to DeNoise an image this am & both DeNoise 6.0.1 and DeNoise AI 1.1.1 open the image briefly, then vanish w/o any sort of error message. Tried 2-3 formats & same thing even after system restart. System has dual nVidia Quadro RTX 4000’s with most current drivers. Happens with both CPU and GPU preferences.