Crashing when using upscaling (AMD-GPU) in Photo AI (also in Gigapixel)

Hey guys,

I’ve recently gotten back into editing and updated to the newer versions of Topaz Photo AI and Gigapixel AI. However, now when I try to use upscaling, neither of them works. They do allow me to select the effect, but they also crash after a few seconds after applying it. When using CPU/IGPU rendering, all crashing is gone, but it’s also painfully slow…

Settings and PC configuration are linked below. I hope we can solve this issue.

kind regards
Markus

2024-03-05-14-52-54.tzlog (25.4 KB)
2024-03-05-14-50-11.tzlog (114.9 KB)

DxDiag.txt (134.7 KB)

Steps to reproduce issue:

  1. Picked a Sony Raw File (ARW)
  2. Tried to use “Upscale” when in GPU (AMD RX6800) rendering
  3. Photo Ai / Gigapixel crashes to Desktop without error message

Topaz Photo AI [v2.4.0] on Windows 11 23H2

I would like to see if updating your GPU driver will resolve the problem.

Please use the following link to update your driver: AMD Radeon | RX 6800 | Driver Update

If you are still experiencing problems after the driver update please reach out to us at the following link:

Topaz Labs | Support Page

2024-03-15-22-13-42.tzlog (102.2 KB)

Unfortunately, this also does not solve my problem. Here’s what I did: I started Windows in Safe Mode and uninstalled the GPU driver using “DDU”. Then I restarted and installed the driver you provided via the link. According to that, it was also the latest one. Log 1 is from version 2.3.2 (Photo AI). In Log 2, I tried the latest version, but encountered the same crash after using “Upscaling”. After using Upscaling, there is a kind of coil whine near my graphics card. Other applications and games work without any issues; only Topaz Software is affected. I’m surprised that nobody else seems to have problems here, considering RDNA 2 is not really unknown. I remain eager to hear your suggestions for a solution, but it leaves a bitter taste to pay almost 300 dollars for software that doesn’t work on current hardware. Regards, Markus
2024-03-15-22-20-16.tzlog (111.7 KB)

Please reach out to us at the following link, so we can work with our team to try and find a resolution to this issue:

Topaz Labs | Support Page

This topic was automatically closed after 60 days. New replies are no longer allowed.