Colorful Painted Wood

Captured this image at the local art center…processed in Studio with some PS adjustment layers.



Nice work … looks like the original didn’t upload.

1 Like

Great color pop …nicely done.

1 Like

Don… when I click on the arrow _original or when clicking on the actual image result… the original does appear on my Mac?

Thank you Bob.

Great image - I really like how your processing really enhanced the colors and sharpened the image!

1 Like

Maybe @JoeFedric-TL can check it when he has the time, i still get a message that the image couldn’t be loaded.

I fixed it by re-uploading the original as a PNG that I saved in PS. I’m not sure if it’s because your original was in TIFF format, or if just that specific image has trouble. I should note that I tried to re-upload that image in a separate, new post, and it was “broken” there, too. So, I suspect it’s this specific image, but I’ll keep an eye on it.

1 Like

Probably because it was TIFF Joe.

Looks like you may be correct. Wonder why it isn’t working…

Edit: I’m disabling TIFF uploads, it looks like it’s pretty common for them to not display properly in image viewers. Supported file types:

  • PNG
  • GIF
  • TXT
  • SPX (Mac System Profile Reports)
  • TPP (Topaz Preset files)

Thanks @KenKv

Not understanding the issue with the original not uploading for @AiDon or @JoeFedric-TL?
I had no issue with uploading or seeing the processed and original images on my Mac?
The original image file was a jpeg, I never upload a tiff?
Now with Joe’s fix the original does not appear at the correct size or with the feature of being able to see the comparison with using the Hide Details feature? Maybe this a Topaz issue?

None of the software here was written by us, so it’s not our fault :slight_smile:

The problem is that you uploaded a TIFF file. I simply downloaded the TIFF file from our server, where it was stored, saved it as a PNG, and replaced it in your post. Try resaving the original copy that you have, that is large enough to get the Lightbox, in PNG format, and replacing the file I used in your post, with your original.

Just double checked and you are right, It was a tiff file, my bad? Thanks for the reply.

It shouldn’t be an issue now that I’ve disabled TIFF uploads :slight_smile: