Can't save to network folders in version 1.11.8?

Hey all…

I hope I’m not writing about something that’s already been raised, but I couldn’t find a post on this subject so… here goes:

I updated my copy of studio to version 1.11.8 and started to encounter a weird effect. It appears that although I can still read files from both local and network drives, studio will not save any file format to a network folder anymore. I can save to local folders and move the files to the network folder manually, but that seems a bit pointless. Since the program clearly still has read access and goes through the motions of saving a file I can’t help but wonder what is wrong. There are no error messages to the effect that there is no write access, and there are no errors to the effect that the file wasn’t saved… but it wasn’t. This was a bit frustrating when I discovered it as I’d lost a whole afternoon and evening’s work. (You know, you kind of assume that a file has been saved unless there’s an error, right?)

When I save to a local folder, the file is saved in a few moments. When I try to save to the network folders that I’ve been using with studio up until now, the program greys out and “processing” appears. In the background, studio is still responsive and I can still click on stuff that should presumably be temporarily inactive. This is a good thing though because clicking on “apply” in the image menu makes the grey screen and the “processing” message go away. I still have no new file though. :frowning:

This has never been an issue until now. The folders in question have not been altered. They are not read only, archived, or password protected. My other photo editing programs are not affected. Does anyone know what might have happened? Is anyone else having a similar problem? I’d appreciate your thoughts on this.



Please raise a support request from the link at the top of the page.

I’m seeing a very similar issue with saving files to a folder that’s backed up with iCloud Drive. I suspect that for some reason Topaz is not handling the redirect correctly. I have emailed details to support, ticket number 161134.

I had this start happening after the last Windows Service pack

Can you supply more details of what your problem is, such as OS, application etc. I assume you are talking about saving output to NAS drivers.

About 6 months ago I purchased Topaz Studio 2, II realize the topic says Ver 1.1.87). Everything had worked very well until a little while ago. About Nov 10 I purchased the AI Bundle (Sharpen, Denoise,Gigapixel), and about the same time I received a Window update Service Pack notice.
I installed the service pack and AI software.(before doing a Restore Point). Now I cannot access my network drive for Topaz software unless I use it as a Lightroom plug-in. I also can only run Topaz software as ‘Run as Administrator’ . I started are support request, but have not been able to solve it.
System is Dell 8390 with 64 gb ram, OS is Windows 10. The network drive is a WD My Cloud that has worked great for years. Photos are in a public drive of My Pictures. Network drive only 25% full.
I have also been working the computer help line. Really just made work around to run as administrator by default.
I hope this is what you are after.

It seems as though the issue may have been caused by the Service Pack as you are saying that permissions have changed. Try the Dell forum/support to see if others are having the same problems as you are since that update.

As for the problem with WD Cloud, can you use the Disk Management software on Windows, just type Disk Management in the search box, and allocate a fixed Drive Letter to it? For example Mapping a Share is explained in the My Cloud User Manual and use that to map your public my pictures.