Can't post Gigapixel (6.3.3) JPEG Image to Facebook

  1. I use the Gigapixel plugin in Lightroom Classic. I sometimes use it as an alternative to Sharpen because it produce fewer artifacts. Sometimes it works beautifully for that purpose.

  2. Gigapixel returns a tiff file to Lightroom like (all other plugins). No problems there.

  3. I then export the file as a JPEG as I always do. As always, I keep my JPEGS under 10 MBs (which I use for various purposes).

  4. When I try to upload it to Facebook, it gives me a message “can’t upload file”. I have tried many work arounds–saving it as a tiff reopening it in LR and then exporting it as a JPEG again. But nothing has worked thus far.

Just an aside, I routinely upload JPEGs to FB without problems including those processed in Topaz AI DeNoise.

Any assistance is welcome.



@davek729 Thanks for sharing your workflow.

For this particular issue, please submit a support ticket at using the beacon at the bottom right corner of the page. We’ll need your specific files to be able to test them and see why it’s not posting.

We’ll be happy to continue troubleshooting via email!

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.