Can't open Files in Topaz Video AI v5.2.0

[If you are posting a new bug, please include the following]

  1. The bug / behavior you have encountered
    I loaded video files into the default project with no issues after the update. I ran the benchmark to see how the new model Rhea would perform. Then closed out of the app. Relauching the app and i can’t drag files or open and browse to files to add. Just allows action and nothing gets opened.
  2. Your system profile
    2024-07-10 19:37:39 11516 INFO: === System Information ===
    2024-07-10 19:37:39 11516 INFO: OS Windows Version 10.22
    2024-07-10 19:37:39 11516 INFO: CPU Intel(R) Core™ i7-6900K CPU @ 3.20GHz Threads 16 AVX 1 AVX2 1 VNNI 0
    2024-07-10 19:37:39 11516 INFO: Is Apple Processor 0
    2024-07-10 19:37:39 11516 INFO: RAM 31.9144 GB Total / 6.1111 Free/Used
    2024-07-10 19:37:39 11516 INFO: Device count: 1
    2024-07-10 19:37:39 11516 INFO: - Index 0 Name NVIDIA GeForce RTX 3060 Cores 0
    2024-07-10 19:37:39 11516 INFO: VRAM 11.8311 GB Total / 0 GB Used DataType 2
    2024-07-10 19:37:39 11516 INFO: Serial 0000000000012b8b ComputeLevel: 806 CUDA ID: 0 Visible: 1 Legacy: 0
  3. Your log files (Help > Logging > Get Logs for Support)
    2024-07-10 19-41-16.948 Thread: 4176 Info (&&) Handle add input
    2024-07-10 19-41-16.948 Thread: 4176 Critical Failed to open reader!! 0
    2024-07-10 19-41-16.948 Thread: 4176 Info ~~~ Created video w/ filepath
  4. Any screenshots as necessary

[Please be sure to have searched for your bug before posting. Duplicate posts will be removed.]

Can you load up the zipped log folder for review? Or you can send them directly to the support staff, help@topazlabs.com

To gather logs, please select Help > Logging > Get Logs for Support and attach the zip file to your reply.