Can't open file in PNG or JPG format

I created an image in Photoshop from several screen shots and saved it as a PNG, then a JPG. Photo AI will not open it. It gives me the error message "“Cannot open Ether no SEC.jpg ImageInput::create() called with malformed filename”. I tried a number of ever-shorter file names, to no avail.

What is the filename? It cannot contain any special characters.

I’ve tried a number of file names, most recently “e.jpeg” (quotes added). There is nothing in the file name which would explain this problem, even though the warning looks like that’s the problem.

Are you sure there is not a space in front of the “e”?

If there isn’t just raise a support request at the main website.

Hi @jacquie-7943 – are you still experiencing this behavior with Topaz Photo AI?

Can you please try the steps below and let me know if this behavior persists?

  1. Delete any/all versions of Topaz Photo AI from your Applications folder.
  2. Delete the plist files for Topaz Photo AI using instructions here and reboot your computer afterwards.
  3. Download the full installer from the Topaz Labs downloads page and follow the installer once more.

After reinstalling Topaz Photo AI try to open a JPG file once more – if the same error appears please let me know and we can continue troubleshooting.

I had the same problem and it appears that the problem was with the path to the file and not the file itself causing the problem.
Hope this helps.

That’s the problem! I only encountered it on one project with several files in the same folder on an external RAID. I had simplified the file name to “e.jpeg” trying to fix it. I tried it just now, with the same result. When I copied it to my desktop, it opened fine. Thank you!

1 Like

Fantastic news. Really pleased it worked for you.

Special characters in the file name such as “?” are not accessible by the application so they will not be opened.

These characters should be removed from the file path for the image to open properly.

Lingyu,

Are you a human? Your response below is not relevant at all to the conversation below.

Jacquie Greff

Tonal Vision LLC
www.TonalVision.com
410-675-0591

Yes I am a human. You can share you logs so I can take a look at the file path. Please open Topaz Photo AI, go to the menu bar on the top and click the Help > Open Log Folder menu option. Attach the log files you see.

Usually a file not opening in one location but opening in another is due to a special character that makes the file path invalid.

Lingyu,

You are human — and also correct! I apologize. I just checked and there was a “?” in the folder name. Attached are the logs from the period when I was working on the project.

Jacquie Greff

Tonal Vision LLC
www.TonalVision.com
410-675-0591

2023-06-06-23-00-55.tzlog (29.9 KB)

2023-06-07-22-52-22.tzlog (19.2 KB)

2023-06-08-23-41-54.tzlog (2.18 MB)

2023-06-09-00-17-3.tzlog (704 KB)

2023-06-09-00-33-49.tzlog (15.2 KB)

2023-06-09-15-35-50.tzlog (137 KB)

1 Like

Great. Please reach out if you need anything else.

This topic was automatically closed 60 days after the last reply. New replies are no longer allowed.