Can't log-on to Studio

I ues the latest Apple OS and can not log onto Studio. When I try it simply hangs and I get the spinning wheel. When I dowloaded Studio about a week agoe it worked fine. I could log-on directly, or go through Photoshop or Lightroom. In Photoshop both Studio and Studio- clarity appear in the menu, but it hangs when I try to log-on. I removed Studio and downloaded it again, but that did not help. I know that my username, email (tried both) are correct, as is my password. In fact, when I intentionally put them in incorrectly I get a message that my username or password is incorrect. . When I put them in correctly it tries to log-on and I get the spinning wheel.


This can happen when your database becomes corrupted. We’re working on ways to prevent corruption from happening, but an easy fix is to remove the database files, and reinstall from the Studio Download Page. Here’s a small Mac app utility I wrote that will remove the database files for you, and prompt you to reinstall Studio:

The above utility will only work on Mac. If you’re on Windows, and are experiencing this problem, please use the utility below, to go through the same process:


A post was split to a new topic: Studio beta update to 1.2.3

Thanks Joe! It worked perfectly.


1 Like